• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Arbre imprimé sans case ni trait ???

Membre
Bonjour,
Lorque j'imprime mes arbres, à l'écran figure bien tous les noms avec les traits et les cases, mais pas à l'impression ? j'utilise généatique 2010, avant pas de problème, je ne vois pas d'où cela provient ??
j'ai effectué quelques vérifications que l'aide de généatique m'a apporté, mais tout est ok, si quelqu'un peut m'aider ??
Merci
 
Moderateur
Les cartouches d'encre de votre imprimante sont elles bien toutes ok, car si une couleur manque, selon le modèle d'arbre il peut y avoir de choses qui disparaissent à l'impression. Essayer d'imprimer un petit dessin où figurent bien les quatre couleurs de base. Vous pouvez aussi essayer de passer par un export pdf de l'arbre et imprimer sous Adobe-Reader, mais il serait étonnant que le résultat soit différent.
 
Membre
Bonjour,

J'ai essayé votre idée impression PDF, et là c'est pas banal, cette fois-ci à l'écran pareil tout est ok les personnes, les traits, les cases, mais à l'impression JE N AI QUE LES CASES ET TRAITS VIDES CETTE FOIS SANS LES NOMS donc le contraire qui se passe, le support technique m'a conseillé de restaurer, mais je ne fais que ça et rien ne fonctionne, si quelqu'un à une idée???
 
Moderateur
Ca confirmerait que c'est un problème d'imprimante. Vous devriez regarder dans les options de l'imprimante s'il n'y a pas une page de test (maintenance de l'imprimante) ou si les réglages par défaut de l'imprimante ne peuvent pas être restaurés.
 
Membre
Bonsoir,
Merci tout d'abord de vos réponses, j'ai une imprimante HP 5740, une cartouche noire uniquement depuis toujours, j'ai réinstallé l'imprimante, la page de teste me dit : qu'elle est installée correctement et l'impression est parfaite, par contre je cherche quelque part s'il existe de rétablir des paramètres par défaut ?? si vous avez une autre idée ???
 
Moderateur
Si vous imprimez seulement avec l'encre noire, il faut sans doute que dans les "Préférences" de l'imprimante (Panneau de configuration) vous spécifiez dans les options de "Couleurs" d'imprimer en "Niveau de gris" . On peut même définir de n'utiliser que l'encre noire, c'est votre cas (voir le guide pdf donné par Bili, page 45). Ce ne sont donc pas les options "Par défaut" qu'il vous faut car par défaut cette imprimante est en couleur.
Ces réglages, pour qu'ils soient définitif, doivent être faits au niveau du panneau de configuration. S' il sont fait dans l'application qui lance l'impression, il ne seront pas mémorisés.

 
Membre
Bonsoir,
Je passe un temps fou là dessus, j'ai tout fait d'après vos précieux conseils, tout est ok et ca ne marche pas, je crois que vu que mon imprimante commence à être un peu vieille , demain je vais en acheter une autre! ce que je ne vous ai pas dit, c'est que j'ai remarqué que j'ai ce problème, depuis que j'ai installé et travaillé avec généopresse?? je ne sais pas si cela a un rapport, mais c'est bizarre! cela fait 4 ans pas un problème, et là je ne comprends pas!
 
Moderateur
babou":3s3h5zz7 a dit:
Bonsoir,
Je passe un temps fou là dessus, j'ai tout fait d'après vos précieux conseils, tout est ok et ca ne marche pas, je crois que vu que mon imprimante commence à être un peu vieille , demain je vais en acheter une autre!
C'est pourtant une bonne imprimante et comme on change la tête d'impression quand on change la cartouche, elle est presque neuve à chaque fois. A votre place je ne me précipiterais pas trop pour la changer.
Quand vous dites que tout est ok, que voulez vous dire au juste ? Est-elle capable d'imprimer un petit bout de texte fait par exemple avec "Notepad" ou n'importe quel autre éditeur de texte.
De toute façon, si vous n'avez qu'une cartouche d'encre noire, il vaudrait mieux modifier le modèle de l'arbre pour que tout soit en noir et blanc, c'est assez facile à faire.
 
Membre actif
Bonjour Prédigny,

Une chose bizarre que je remarque encore ici pour les pièces jointes : quand vous avez rajouté une pièce jointe dans cette discussion, votre pièce jointe remplace aussi la précedente ( la mienne en l'occurence) à l'ouverture :

L'aperçu est bien celui de ma pièce jointe, mais quand on l'ouvre c'est la vôtre qui apparaît !

C'est un bug du logiciel de ce forum ?

Cordialement
 
Moderateur
Bili":3s4i1d8k a dit:
...
C'est un bug du logiciel de ce forum ?
Cordialement
Oui c'est un bug du logiciel de ce forum, mais je croyais que ce mélange n'arrivait que lorsque l'on mettait deux pièces jointes dans un même message !
Pour être sûr d'avoir la bonne image, il faut cliquer sur le nom.jpg qui est sous la vignette et pas sur la vignette elle-même.
Bonsoir
 
Membre
effectivement je ne vais pas la changer de suite, car tout s'imprime normalement, mes documents, mes tableaux mais pas ce que je veux imprimer qui provient de généatique donc c'est dans le logiciel généatique que j'ai du toucher à quelquechose qu'il faut que je rétablisse mais je ne vois pas, et si je réinstallais complément généatique qu'en pensez-vous ???
 
Moderateur
Réinstaller Généatique n'est pas une grosse opération mais je serais très surpris que ça résolve le problème.
Vous n'avez toujours pas dit si vous étiez bien en configuration de l'imprimante "Couleur= Niveau de gris" et "Qualité = Encre noire uniquement".
J'ai fait un essais avec le modèle de base de G2010 (Mode1 2010) et en impression niveau de gris, tout est bien rendu, même si le gris est moins beau que la couleur (mais plus économique).
 
Membre
je suis en impression noire , tous mes documents s'impriment correctement, seuls ceux que je demande avec généatique me pose un problème j'ai uniquement les noms, je n'ai pas de case, ni de trait, pourtant j'ai restauré l'arbre comme il m'a été conseillé de le faire, et toujours pareil, en PDF cette fois ci je n'ai que les cases et les traits et aucun contenu ???????????????????????
 
Moderateur
Je mets en fichier joint, un petit arbre sous forme .pdf généré par G2010 (impression sous imprimante PDF-Xchange 4.0 pour Généatique). Chez moi, il s'imprime parfaitement, aussi bien en couleur qu'en niveau de gris (+"encre noire seulement"). Que donne-t-il chez vous ?
Il vous faudra dézipper le fichier joint car ce forum n'accepte pas les fichiers joints directement sous forme .pdf !
 
Membre
comment faire pour dézipper votre fichier ? afin que je puisse vérifier ? PAR CONTRE IMPORTANT j'ai téléchargé généatique 2011 que je souhaitais acheter, et! bien pareil, donc à mon avis, cela ne vient donc pas de généatique, mais de quelquepart où dans mon ordi, où dans mon imprimante, je ne sais plus quoi faire, je pense que je dois emmener mon ordi pourqu'il vérifie tout, je ne sais vraiment pas ce qui s'est passé, à part que j'avais téléchargé IE 9 , et désisntaller, et GENOPRESSE, c'est depuis que cela ne fonctionne plus, si quelq'un a une idée, avant de me faire dépenser des sous, jusqu'à fin septembre je suis preneuse, car je vais partir en congé, donc on a le temps de réféchir à mon problème!
 
Moderateur
Pour dézipper, vous ouvrez l'explorateur de fichier Windows et sur le fichier .zip que vous avez téléchargé (enregistré), vous faite "clic-droit" avec la souris et "Extraire tout" (ou quelque chose comme cela, car ça peut dépendre du Windows que vous avez). C'est tout de même "tarte" que ce forum n'accepte pas les fichiers .pdf !
 
Membre actif
(Re)Bonjour,
J'ai du faire une fausse manœuvre, je ne sais si ma réponse est partie.
Je vous préconisais de réinstaller le pilote de votre imprimante en utilisant le CD fourni avec cette dernière et en prenant soin de ne pas brancher votre imprimante à votre PC et de suivre ensuite les instructions qui se présentent à l'écran une fois votre CD lancé.
Autre suggestion, avez-vous essayer d'imprimer votre arbre en PDF en utilisant la fonction sortie "PDF" et d'imprimer ce fichier à l'aide de votre imprimante.
Bonne journée
La Fouine
 
Membre
j'ai déjà reinstaller l'imprimante, et le pilote, je l'ai essayé aussi sur un autre pc que mon fils a à la maison, et tout s'imprime correctement, donc c'est pas l'imprimante qui pose problème, mais soit le logiciel généatique ou alors quelquechose d'autre ?? j'ai fait impression PDG, cette fois-ci j'ai bien les cases et les PHOTOS, mais pas le nom des personnes?
 
Moderateur
babou":3c30uk66 a dit:
j'ai déjà reinstaller l'imprimante, et le pilote, je l'ai essayé aussi sur un autre pc que mon fils a à la maison, et tout s'imprime correctement, donc c'est pas l'imprimante qui pose problème, mais soit le logiciel généatique ou alors quelquechose d'autre ?? j'ai fait impression PDG, cette fois-ci j'ai bien les cases et les PHOTOS, mais pas le nom des personnes?
Par "Impression PDG", je suppose que vous voulez dire .pdf Le pdf que je vous ai donné ?
Si c'était un problème de Généatique, ça se saurait ; cette hypothèse est à exclure je pense. Que votre imprimante fonctionne sur le pc de votre fils, ça ne m'étonne pas puisque vous pouviez déjà imprimer du texte avec votre pc. Mais quand vous dites que "tout" s'imprime correctement sur le pc de votre fils, qu'entendez-vous par "tout" ? Un arbre Généatique mis en pdf ?
Que reste-il ? Les pilotes de l'imprimante et les paramètres qui sont enregistrés dans le registre Windows. Réinstaller une imprimante ne suffit pas toujours pour se débarrasser d'un paramètre enregistré dans le registre. Pour l'instant je crois toujours que c'est un réglage de votre imprimante qui pose problème. En relisant la notice de votre imprimante je viens de voir que le passage à l'option "Imprimer en niveau de gris" est automatique quand il n'y a qu'une cartouche d'encre noire (une différence avec mon imprimante HP ! )
Il doit y avoir aussi dans les réglages de l'imprimante une option "revenir aux réglages par défaut" (ou usine ou Réinitialiser).
Courage, on va y arriver.
 
Haut