• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

affichage incomplet

Nouveau membre
Après changement d'ordinateur, j'ai rechargé G2010 et remis ma généalogie sauvegardée sur clef.
j'ai les affichages "les descriptifs standards n'ont pas été trouvés"... et j'ai réinstallé Geneatique sans désinstaller la première, comme demandé. Aucun changement - ensuite affichage de "rien à faire ?! erreur pendant la sauvegarde".

Après annulation de ces 2 messages, ma généalogie s'ouvre sur des cellules jaunes et vertes bien "pétard" avec une brillance inhabituelle (moche mais pas grave) - mais les cellules ne contiennent que le nom des personnes, et rien d'autre. Si je veux numéro de sosa, dates, lieux, métiers je dois les lire dans le fichier de saisie en bas et qui d'ailleurs n'a plus la même présentation. Les notes générales sont toujours notées. Je n'ai jamais installé de documents et photos.

Je voulais acquérir 2012 mais il me semble qu'il me faut d'abord tout remettre en place sinon le problème persistera.

Je dois dire que G2010 était bloqué avec des problèmes d'impression, je ne pouvais plus faire ni fiche à la volée, ni une impression compacte, mais sachant le prochain changement d'ordi, Je me suis débrouillée par impression par fiche individuelle.
Y a t il une solution ou dois-je acheter G2012 et recopier en manuel en me fiant à ma version papier. (je me contenterai de ma seule généalogie et passant les autres aux oubliettes. Merci
 
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
Il n'y a pas de raison que G2010 ne fonctionne pas sur votre ordinateur. Les symptômes que vous décrivez montrent que des choses ne sont pas en place dans les répertoires. On peut regarder ça de plus près, mais avant , quelques questions indispensables :
- Quel Windows avez-vous ?
- Êtes vous à l'aise avec l'utilisation de l'explorateur de fichiers Windows ?
- Lors de la réinstallation, de quelle source êtes vous parti (CD, fichier téléchargé) ? Le mieux est de télécharger G2010 sur cette page http://www.cdip.com/telechargement.htm et faire l'installation à partir de ce fichier téléchargé en utilisant les options par défaut. Est-ce ce que vous avez déjà fait ?
- Avez-vous bien noté les N° de série et éventuellement le code d'activation (si version >500 personnes) ? Si oui, on peut envisager une désinstallation totale de G2010, mais ce n'est pas par cela qu'il faut commencer.
On verra la suite après...
 
Nouveau membre
Je travaille sous windows 7 (64 bits) - techniquement je ne suis pas au top et les explications doivent être claires.
L'installation a été faite avec le CD - normalement sans erreur dans les numéros de code puisque j'ai pu ouvrir ma généalogie.
A la question posée hier soir directement au cdip, j'ai reçu un lien pour télécharger. Il y a juste le fait qu'apparait le mot "demo" dans ce lien. Je suis sous G 2010 prestige. est-ce logique ?
juste la peur bleue de foutre en l'air 29 ans de recherches. Je m'absente quelques jours, je verrai après.
Merci
 
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
boyadjian":2ld12pay a dit:
Je travaille sous windows 7 (64 bits) - techniquement je ne suis pas au top et les explications doivent être claires.
L'installation a été faite avec le CD - normalement sans erreur dans les numéros de code puisque j'ai pu ouvrir ma généalogie.
A la question posée hier soir directement au cdip, j'ai reçu un lien pour télécharger. Il y a juste le fait qu'apparait le mot "demo" dans ce lien. Je suis sous G 2010 prestige. est-ce logique ?
juste la peur bleue de foutre en l'air 29 ans de recherches. Je m'absente quelques jours, je verrai après.
Merci
Il semble qu'un certain nombre de CD aient eu des problèmes de fabrication car plusieurs utilisateurs qui ont eu des problèmes avec une installation faite à partir du CD, et n'ont plus eu de problèmes avec l'installation faite avec le logiciel de "Démo" téléchargé. Ne vous inquiétez pas pour le "mot "Démo". C'est strictement le même logiciel que le "prestige". En fait la seule chose que vous payez, c'est les douze chiffres du code d'activation :( :D Mais ce code vous l'avez déjà rentré et normalement il ne vous sera même pas redemandé.
Pour ce qui est de votre inquiétude pour votre généalogie, je n'ai qu'un mot : SAUVEGARDE, SYNCHRONISATION, SAUVEGARDE,... Sur plusieurs supports (clé, DVD, CD, disque dur externe, autre pc, chez vos enfants, ...) Avec 29 ans de travail on ne rigole pas. Mais pour votre problème d'aujourd'hui, je ne suis pas trop inquiet ; c'est un problème de votre installation de G2010. D'ailleurs je pense que même les généalogies de démonstration ne doivent pas s'ouvrir correctement.
 

gratuit

Haut