• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Mode saisie événement fige l'affichage de l'arbre

Membre
Bonjour

Je me permets de revenir vers vous car j'ai un bug étrange depuis hier sur Généatique 2020.

En effet lorsque je clique sur le bouton décès, pour voir apparaître l'affichage "Mode saisie événement ", il ne se passe rien, l'affichage est alors figé.
Je peux par contre aller dans la barre de menu, en haut de l'écran. J'ai donc trouvé la parade en cliquant par exemple sur préférences et Préférences pour cette généalogie : l'écran s'affiche, je valide, et là je retourne sur ma généalogie et l'affichage n'est plus figé.
Ce bug n'apparaît que avec les décès, je vois parfaitement apparaître l'affichage avec l'acte pour les naissances, baptêmes, ou mariages par exemple.
Si je passe par fiche détaillée, aucun soucis non plus, et je vois bien l'affichage pour le Décès, avec les onglets Date, Personnes, sources, Notes, et la photographie de l'acte, et je peux interagir.

J'ai essayé de supprimer le dernier événement décès que j'ai inscrit, aucun effet.
J'ai supprimé complètement Généatique et fait une réinstallation, puis restauration : même effet. Le bug semble venir de mon fichier de généalogie.

Avez-vous déjà eu ce bug ?

Merci.
 
Moderateur
Le problème est-il le même avec une généalogie de démonstration ? Si oui, essayez de réinitialiser G2020 en faisant "Utilitaires/Effacer/Effacer la base de registre".
 
Membre
Bonjour

Merci pour cette réponse.

J'ai essayé avec la généalogie de démonstration, le bug n'était pas présent.
J'ai repris ma généalogie : le bug était de nouveau présent.

J'ai quand même réinitialisé avec la commande Effacer la base de registre.
J'ai toujours ce bug ; cependant après plusieurs essais il semble que ce bug n'apparaît que pour les dernières modifications.
Je peux voir la fiche décès pour des événements que j'ai intégré avant samedi. Mais pas les fiches de décès récentes.
 
Moderateur
Le problème est bien dans votre généalogie ; faites une sauvegarde puis Utilitaires/Répare/Restructurer un dossier généalogie, avec la deuxième option.
 
Membre
(re)Bonjour

J'ai fait la restructuration avec Réenregistrement avec classement et symétrie : même résultat : impossible d’accéder à la fiche décès par le mode saisie événement.
J'ai essayé au cas ou Réparation, réenregistrement avec classement et symétrie : idem.

J'ai une sauvegarde assez récente de ma généalogie, donc pas de problème de ce coté là.

Si vous avez d'autres idées, n"hésitez pas.

Sinon après je rechargerai ma dernière sauvegarde pour voir ensuite si le bug recommence.
 
Moderateur
Je n'avais pas encore vu ce problème et je suis un peu à cour d'idée. Si vous avez une sauvegarde très récente le mieux est peut-être de restaurer cette sauvegarde. Si ça se reproduit on regardera de plus près.
 
Membre actif
Est-ce que le problème ne serait pas lié aux images jointes aux événements décès (format de l'image par exemple). Il semble qu'à part les fichiers images purs (les jpg, les png peut-être les tiff que je n'ai pas essayés), Généatique a quelques fois des problèmes avec les fichiers Pdf ou Word.
C'est juste une hypothèse.
 
Membre
Aucun soucis.
J'ai essayé en supprimant le dernier décès inscrit.
J'ai recréé le décès à partir de l'onglet fiche détaillée : pas de soucis.
Mais dès que je clique sur le bouton décès, l'arbre se fige toujours. Assez étrange.

A noter que si je clique sur décès pour créer un événement, tout se fige mais il m'ajoute bien la rubrique décès dans fiche détaillée : c'est vraiment lors de l'affichage de la saisie que ça bloque.
Pour information si je passe dans la fiche détaillée, et que je clique sur Mode saisie événement, ça se fige aussi.

Merci beaucoup pour les conseils et bon dimanche.
 
Membre
AL1493":1ecaxk4q a dit:
Est-ce que le problème ne serait pas lié aux images jointes aux événements décès (format de l'image par exemple). Il semble qu'à part les fichiers images purs (les jpg, les png peut-être les tiff que je n'ai pas essayés), Généatique a quelques fois des problèmes avec les fichiers Pdf ou Word.
C'est juste une hypothèse.

Bonjour

Toutes mes images sont en jpg.
Il est vrai que quelques fois l'ouverture prends 2-3 secondes quand l'image est assez grande (cas des mariages sur plusieurs pages misent en 1 seule image), mais là le soucis a commencé sur une image d'un acte de sépulture au XVIIIe siècle, et comme vous le savez, le curé n'est pas toujours du genre prolixe :p .

Ou alors j'ai atteint le quota des images pour les décès (je rigole bien sûr :wink: ).
 
Membre
Bonjour (de nouveau)

Pour faire suite, quelques petits tests plus aboutis :

--> les dernières personnes que j'ai inscrite hier possède ce bug ; à l'exception d'une seule, la toute dernière.
--> je n'ai pas le soucis sur d'anciennes fiches.
--> je n'ai pas le soucis aujourd'hui si je crée une nouvelle fiche.

Donc je pense qu'hier après-midi mon PC est passé par la 4ème dimension ... :lol:
Peut-être aussi que la réinstallation, ou la réparation a résolu le soucis.
Quand le pense que ce bug est justement apparu avec une personne nommée LECAT .... elle porte bien son nom !

En tout état de cause, n'oubliez jamais de sauvegarder régulièrement ! (et avec le cloud !)

Pour ma part je vais continuer sur ce fichier pour le moment sur quelques actes, on verra bien.

Bon dimanche.
 

gratuit

Haut