• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe
  • Découvrez la nouvelle section du forum : Réalisations dans Généatique. Montrez et partagez vos créations d'arbres dans Généatique !
    Et participez au concours !

OUVERTURE G20

Bonjour ,
Ce matin en voulant ouvrir G20, je tombe sur une fenêtre :
CENTRE DE DEVELOPPEMENT DE L'INFORMATIQUE PERSONNELLE SAS
qui me demande d'apporter des modifications à mon appareil!
Si je clique sur NON impossible d'ouvrir G20.ce

Cette fenêtre n'apparaît qu'avec ma demande d'ouvrir G20, tout va bien si je veux ouvrir n'importe quoi d'autre ( courrier, compta etc)

Quelqu'un a-t-il déjà eu celà ?
Merci
 
Fichiers joints
  • CENTRE DEV INFORMATIQUE.jpg
    CENTRE DEV INFORMATIQUE.jpg
    107.6 KB · Affichages: 17
Membre actif
C'est un message de Windows suite au lancement d'une mise à jour de Généatique, Au vu des autres messages de ce forum concernant des mises à jour de Genéatique 2020, je pense qu'il faut répondre Non, mais je ne vois pas pourquoi cela interdirait de lancer Généatique, sauf si cette mise à jour est imposée par le CDIP (ce qui semble être le cas).
Voir ce message : MAJ GT 2020

A noter qu'avec Généatique 2022, j'ai eu le même comportement d'une mise à jour imposée, la 2.1.0 (mais elle semble s'être bien passée, sans problème avec les données).
Mon avis, on devrait avoir un message avertissant d'une mise à jour, que l'on peut accepter ou refuser.
Dans le cas de la mise à jour de G2020, je trouve la méthode plutôt scandaleuse.
 
Merci pour votre réponse, j'ai posté ce message à partir d'un second ordinateur que j'ai pu ouvrir sans ce problème, laissant l'ordi principal en attente.
Il y a quelques instants, en regardant les MàJ de G20, je me suis aperçu qu'effectivement la même fenêtre apparaissant depuis le CDIP, sans faire cependant mention de ce dernier!
Donc pas de PB ... mais avec ts ces piratages, j'ai préféré poser la question.
Du coup de vais regarder la nouvelle version en G22.
Encore merci,
Cordialement,
Daniel VOLAN
 
Membre actif
Hummm, ce message s'affiche surtout lorsqu'on lance Généatique (ou tout autre logiciel d'ailleurs) en mode administrateur !
Vérifiez les propriétés de votre raccourci (ou du fichier Geneatique.exe), pour cela :
- click droit sur le raccourci ou le fichier (selon le cas), choisir "propriétés".
- Aller sur l'onglet "compatibilité" et vérifier que "Exécuter ce programme en tant qu'Administrateur" n'est pas coché.

Si vous désirez lancer généatique en mode administrateur, cette case doit être cochée, mais dans ce cas il est tout a fait normal d'obtenir le message dont vous parlez, il s'agit d'une simple vérification de WINDOWS, répondez "oui" et Généatique s'ouvrira !
 
Membre actif
Hummm, ce message s'affiche surtout lorsqu'on lance Généatique (ou tout autre logiciel d'ailleurs) en mode administrateur !
On ne parle peut-être pas du même message. Celui présenté par M. Volan est un message Windows (du centre de sécurité de Windows) suite à une demande d'installation d'un programme, en l'occurrence une nouvelle version d'un logiciel du CDIP. Et ce genre de message s'affiche même si on n'est pas en mode administrateur.
Si vous désirez lancer généatique en mode administrateur, cette case doit être cochée, mais dans ce cas il est tout a fait normal d'obtenir le message dont vous parlez, il s'agit d'une simple vérification de WINDOWS, répondez "oui" et Généatique s'ouvrira !
Pas nécessairement, ma méthode pour lancer Généatique (ou tout autre programme) en mode administrateur : clic droit sur l'icône et clic sur le menu "Exécuter en tant qu'administrateur". Évidemment, les prochains lancements à partir de l'icône se font en mode normal.
 
Membre actif
On ne parle peut-être pas du même message. Celui présenté par M. Volan est un message Windows (du centre de sécurité de Windows) suite à une demande d'installation d'un programme, en l'occurrence une nouvelle version d'un logiciel du CDIP. Et ce genre de message s'affiche même si on n'est pas en mode administrateur.

Je parle bien d'un message du centre de sécurité de Windows suite au lancement d'une application en mode administrateur. Qu'est ce qui vous permet d'affirmer qu'il s'agit d'un message suite a installation d'un nouveau programme ? en tous cas, rien dans le texte de Daniel VOLAN !
A lui de nous préciser ses paramètres.
Pas nécessairement, ma méthode pour lancer Généatique (ou tout autre programme) en mode administrateur : clic droit sur l'icône et clic sur le menu "Exécuter en tant qu'administrateur". Évidemment, les prochains lancements à partir de l'icône se font en mode normal.
Bien entendu, mais puisqu'on parlait de l'onglet "compatibilité", j'en décrivais les options.
On notera que cette manière de procéder permet de lancer SYSTEMATIQUEMENT l'application en mode administrateur, le click droit n'étant qu'une manière ponctuelle de le faire.
 
Membre actif
Qu'est ce qui vous permet d'affirmer qu'il s'agit d'un message suite a installation d'un nouveau programme ? en tous cas, rien dans le texte de Daniel VOLAN !
Vous avez raison, je suis peut-être allé un peu vite. J'ai eu ce genre de message pour une mise à jour de G2022, et je ne suis pas en mode administrateur, Par ailleurs d'autres utilisateurs ont eu aussi des mises à jour de G2020 (qui se sont mal passées).
 
Bonjour à tous et merci pour l'intérêt que vous portez à ma demande.
J'aurais dû préciser c'est à ma demande d'ouverture de G20 en cliquant sur "ouvrir" à partir du bureau, que cet affichage est apparu.
Méfiant j'ai cliqué sur "NON" et n'ai pas pu ouvrir mon G20.
Sur un second ordi j'ai ouvert normalement mon G20 sans que cette fenêtre apparaisse et suite à la réponse de L1493 que je remercie, me suis aperçu que mon G20 était en version 1.8. et qu'une MàJ était proposée.
Je l'ai demandée pour ce second ordi et c'est alors seulement que la même fenêtre est apparue.
ça m'a rassuré car je me suis alors rendu compte que c'était en phase avec le CDIP et que je pouvais cliquer sur "OUI"
Suis donc passé de 1.8 sur 1.9 sans problème sur mes 2 ordis.
TOUT EST DONC OK pour moi.
A 83 ans je suis très méfiant et n'ouvre pas ce que je ne connais pas, je fais de la généalogie depuis 2004 avec CDIP et ne veux pas risquer de polluer mes ordis.

Encore MERCI, bien cordialement,

Daniel VOLAN

G20 - 1.9 W10 (mes ordis ne sont pas éligibles en l'état à W11)
 

gratuit

Haut