• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Pb Archives et base suite migration vers Généatique 2020 v1.

Membre
Bonjour

Je viens de migrer de Généatique 2018 vers Généatique 2020 v 1.3.0.

J'ai bien retrouvé et ouvert ma base.
Quand je vais dans Archives et bases, je sélectionne les AD80, Etat civil en ligne, puis la commune et la période.
Jusque là tout va bien.
Quand j'essaye d'ouvrir le fichier qui m'intéresse, j'ai un message "This plugin is not supported" dans l'onglet Mnesys visualisation.
Juste avant de passer en version 2020, tout fonctionnait normalement.

Mon PC est sous W10. Donc Flashplayer est installé et actif.

Comment puis je débloquer la situation ?
 
Membre actif
predigny":2pypjhj7 a dit:
Je ne peux pas vous en dire plus n'ayant pas W10.
Bonjour,
ça marche pour moi avec W10 1903, G2020 V1.3.0, Flash Player 32.0.0.270
Je clique sur "run this plugin" et cela fonctionne

Lire aussi https://helpx.adobe.com/fr/flash-player ... -edge.html
et vérifier que cela marche avec Edge car le problème est peut être général.

Cordialement
Thierry
 
Fichiers joints
  • AD80.png
    AD80.png
    35.9 KB · Affichages: 599
Membre
Sauf que quand je fais un clic droit sur le message d'erreur "This plugin is not supported", je n'ai pas le choix "run this plugin", juste "application/x-shockwave-flash hide this plugin".
Autre point, quand clique sur "accéder aux archives et bases", la fenêtre qui s'ouvre n'est pas au format prédéfini mais est plus grande que mon écran (par ex le bandeau du haut n'est pas visible).

Hier, en version 2018, juste avant de passer en 2020, j'accédais à la visualisation du même fichier d'archives sans aucun souci via Généatique.
En attendant de trouver une solution, j'ai ouvert "en direct" le fichier à partir de la page de l'AD de la Somme, sans problème. Et là le plugin fonctionne.

Annie
 
Membre expert
BétaTesteur Généatique
Mamannie":1f5nr3oj a dit:
Sauf que quand je fais un clic droit, je n'ai pas le choix "run this plugin", juste "hide".
Moi non plus je ne l'ai pas et ça fonctionne très bien pour AD80
Vous allez faire
"Utilitaires/Effacer/Effacer la base de registre"
Dans ce dernier cas vous devrez aussi refaire
- configurer à nouveau l'écran de saisie defaut2020.cns
- préférences dans l'utilisation de généatique
- préférences pour cette généalogie
 
Membre
En fouillant un peu sur le web, j'ai trouvé ceci :
Assurez-vous d'installer Flash depuis le site Web d'Adobe uniquement.
Sur votre ordinateur, ouvrez Chrome.
Accédez à adobe.com/go/chrome.
Sous "Étape 1", sélectionnez le système d'exploitation de votre ordinateur.
Sous "Étape 2", sélectionnez l'option où s'affiche "PPAPI".
Cliquez sur Télécharger dès maintenant et suivez la procédure pour installer Flash.


J'ai suivi les instructions à la lettre et réinstallé Flash.
Maintenant à l'ouverture du fichier des AD j'ai toujours le même message d'erreur (plugin non pris en charge) mai maintenant avec le clic droit j'ai "run this plugin" et ça fonctionne.
J'espère juste ne pas avoir à le faire à chaque ouverture de fichier AD.
On a donc un répit jusque fin 2020, arrêt de Flash ...
Annie
 
Membre expert
BétaTesteur Généatique
Mamannie":22jgds8w a dit:
Juste avant de passer en version 2020, tout fonctionnait normalement.
J'ai mal compris car vous n'avez pas tout dit .
En effet si ça fonctionnait sur G2018 cela fonctionne obligatoirement sur G2020.
Donc j'en conclus que vous avez aussi changé de navigateur qui lui avait le plugin flash (ou/et ) de système d'exploitation.
Donc maintenant il est logique de réinstaller le plugin.
Pour que ça fonctionne dans généatique pas besoin d'installer chrome vous n'avez besoin que de PPAPI avec l'activation par le clic droit.
Flash.jpg
Ou alors vous pouvez utiliser depuis généatique votre navigateur externe qui doit disposer lui aussi de son plugin propre. Celui-ci est différent pour firefox.

Navigateur externe.jpg
 
Membre
Non, je n'ai pas changé de navigateur, juste de version de Généatique.
Je n'ai toujours pas compris pourquoi Shockwave a posé problème mais maintenant avec la réinstall de Flash ça fonctionne à nouveau.
Par contre j'ai eu un plantage hier soir.
J'avais ouvert la fenêtre Archives et bases et je naviguais sur une table des DC de la somme quand le logiciel s'est bloqué.
J'ai dû fermer l'appli après avoir attendu environ 1h. La dernière fiche sur laquelle je travaillais n'avait pas été enregistrée.
A suivre ...
 

gratuit

Haut