• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe
  • Découvrez la nouvelle section du forum : Réalisations dans Généatique. Montrez et partagez vos créations d'arbres dans Généatique !
    Et participez au concours !

perte de configuration (arbre et saisie)

Membre
bonjour,

J' utilise GENEATIQUE 2009 et la page d'ouverture de ma généalogie a brusquement changé : modèle d'arbre et écran de saisie - sans que j'aie conscience d'avoir modifié quoi que ce soit - et je n'arrive pas à recréer d'une façon pérenne ma présentation initiale qui est : Arbres\favoris\mode1.grf ni mon écran de saisie habituel

lorsque je lance Généatique, j' observe un arbre avec toutes les cases jaunes, et la case sélectionnée verte ainsi que l'écran de saisie réduit de moitié horizontalement -un "écran par défaut"? Si je clique sur les icônes latérales "Mode1" ou "Mode2" rien ne se passe ; si je clique sur l'icône "Rappel du dernier arbre utilisé", alors je retrouve mon arbre habituel , mais il n'est pas pérenne , même si j'ai sauvegardé avant de fermer . Je recrée un nouvel écran de saisie mais il n'est pas non plus pérenne.

merci pour l'aide que vous m'apporterez
 
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
Quand vous démarrez Généatique, celui-ci regarde dans le Registre Windows-G2009 quel est le dernier modèle d'écran de saisie qui a été utilisé et c'est ce modèle qui définit l'arbre qui sera utilisé (celui défini par Mode1). Visiblement le bon modèle de saisie n'est pas trouvé alors le modèle d'arbre non plus, d'où le modèle de secours à cases jaunes qui signifie que le modèle d'arbre demandé par Mode1 n'a pas été trouvé. Il faut donc reprendre toute la chaine :
- Vérifiez que dans les "Préférences dans l'utilisation de Généatique vous avez bien les bons répertoires, en particulier celui des descriptifs :

- Quittez ces préférences et cliquez sur l'icône "Paramétrage de l'écran de saisie", et en bas de la fenêtre faites "Ouvrir".
- Choisissez le répertoire "Généatique\Mes descriptifs 2009" et dans ce répertoire le fichier "defaut.cns" (ou un autre nom si vous aviez créé et enregistré un modèle d'écran de saisie personnalisé). Faite Ouvrir.
- Vous êtes toujours dans les paramétrages de l'écran de saisie. Ouvrez l'onglet "Général" et vous devez avoir une ligne "Choix du descriptif pour le Mode1" ; le modèle associé doit être "mode1.grf". Si ce n'est pas le cas, sortez du paramétrage de l'écran de saisie et faites "Utilitaires/Restaurez les modèles standards". Maintenant, en cliquant sur l'icône Mode1 vous devriez retrouver votre arbre habituel.
- Vous devriez pouvoir quittez G2009 et y revenir en retrouvant votre écran de saisie et votre arbre. Si ce n'était pas le cas il faudra aller voir du coté du registre Windows, mais dites nous déjà ce que donnent ces opérations.
 
Membre
bonjour,

je vous remercie sincèrement de la recherche que vous avez effectuée, mais je dois vous avouer que je suis confus car je viens de trouver la cause des problèmes .

En fait, j'avais modifié l'organisation de mon PC : j'avais transféré le dossier "Mes Documents" sur le disque D dans le but de sauvegarder le maximum de données. Ce faisant j'avais, de fait, transféré le dossier "mes descriptifs 2009" sur D et donc "cassé" le chemin nécessaire au chargement des fichiers Généatique. Lorsque j'ai annulé ce transfert, le lancement de Généatique est redevenu normal.

Je souhaiterais pouvoir re-transférer "Mes documents" sur "D" sans compromettre le fonctionnement de Généatique ; est ce possible ?

Encore merci pour votre contribution et mille excuses .
amo35
 
Membre
bonjour,

je vous remercie sincèrement de la recherche que vous avez effectuée, mais je dois vous avouer que je suis confus car je viens de trouver la cause des problèmes .

En fait, j'avais modifié l'organisation de mon PC : j'avais transféré le dossier "Mes Documents" sur le disque D dans le but de sauvegarder le maximum de données. Ce faisant j'avais, de fait, transféré le dossier "mes descriptifs 2009" sur D et donc "cassé" le chemin nécessaire au chargement des fichiers Généatique. Lorsque j'ai annulé ce transfert, le lancement de Généatique est redevenu normal.

Je souhaiterais pouvoir re-transférer "Mes documents" sur "D" sans compromettre le fonctionnement de Généatique ; est ce possible ?

Encore merci pour votre contribution et mille excuses .
amo35
 
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
C'est sûr que si vous nous aviez dit que vous veniez de faire des gros rangements dans l'ordinateur, la piste d'un déplacement du répertoire "Mes descriptifs" était la première à prendre en compte.
Vous pouvez sans problème copier tous les répertoires Généatiques (mes généalogies, Mes documents,...) avec l'explorateur de fichiers Windows ou avec un logiciel de sauvegardes, mais attention de bien faire des copies et non des déplacements.
 
Membre actif
Bonjour,
Avec Généatique, il me semble déjà qu'avec la version 2009, l'installation de l'ensemble du programme s'installe sur le disque "C" et que l'ensemble des généalogies, des descriptifs, des images, des documents s'installe dans "Mes Documents".
Si le disque dur est partitionné de manière à avoir deux disques durs "C" et "D" ou alors comme cela semble être votre cas, vous avez deux disques durs. Dans un cas comme dans l'autre, le problème est identique.
Si vous avez déplacé "Mes Documents vers le disque dur "D",vous devez impérativement modifier l'ensemble des chemins dans Généatique. Pour ce faire :
- cliquer sur l'onglet "préférence"
- cliquer sur "préférence dans l'utilisation de Généatique
- cliquer sur "Base de donnée"
- puis sur répertoire
dans la partie droite de l'écran "Veuillez sélectionner vos dossiers par défaut pour enregistrer les données précisées ci-dessous"
- Répertoire de stockage des généalogies :
- Répertoire de stockage des descriptifs :
- Répertoire de vos images vidéos :
- Répertoire pour les documents réalisés par Généatique :
A chaque ligne, vous choisissez l'endroit où se trouve les dossiers spécifiques à votre généalogie en cliquant sur le petit logo situé à droite de chaque ligne.
Bon courage
La Fouine
 
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
La Fouine":2965yaks a dit:
....vous devez impérativement modifier l'ensemble des chemins dans Généatique. Pour ce faire :
...
Tout dépend ce que amo35 veux faire avec son disque D. D'après son dernier message j'avais compris que c'était juste une sauvegarde.
 
Membre
merci à tous de l'attention que vous apportez à mon Pb,

Ce que je voulais faire en fait, c'était de pouvoir mettre toutes mes données dans un même répertoire sur disque D afin que je puisse faire 2 sauvegardes : 1 pour le système et applications, et 1 pour les données . J'avais déplacé "Mes documents" vers D dans ce but car il y a des données qui se stockent dans "Mes documents", donc en transférant tout "Mes documents" je me sentais tranquille. Tout simplement je n'avais pas suffisamment vérifié que des applications y stockaient des données de configuration telles GENEATIQUE.

Il est aussi fort probable que d'autres applications fassent de même ;

En conséquence, je ne change rien pour l'instant à mon système mais j'enregistre les conseils de La Fouine et de predigny qui m'ont aimablement apporté leurs aide.
le sujet est donc soldé pour moi
merci à tous
amo35
 

gratuit

Haut