• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe
  • Découvrez la nouvelle section du forum : Réalisations dans Généatique. Montrez et partagez vos créations d'arbres dans Généatique !
    Et participez au concours !

Tests de Généatique 2007

Membre expert
Bonjour,
J'ai testé la version de démo de Généatique 2007. Une pette chose m'a un peu dérouté : les nouvelles icones, je les trouve moins explicites que les précédentes, mais on s'y habitue assez vite.
Par contre les arbres chronologiques sont extraordinaires, je les attendais depuis 2003, les chronogrammes des versions 2004 et 2006 étaient intéressants mais limités. Là bravo pour les arbres !
Dans les modèles d'arbres j'ai rencontré un petit problème, les modèles asc-ancien-photos, asc-blocnote et asc-royal génèrent des messages d'erreurs (4 messages) "Division par zéro en virgule flottante". En cliquant 4 fois sur "Ok" (en fait jusqu'au moment où le titre du modèle d'arbre repasse en fond bleu dans la fenêtre des choix d'arbre), on peut revenir à un autre arbre, mais dans la plupart de cas, les cadres du nouvel arbre choisi ne s'affiche pas.
exemple : choix de asc-blocnote => message d'erreur
choix de mode1 ou autre modèle dans les Favoris (sauf photo-mixte) : pas de cadre, il faut choisir photo-mixte puis mode1 pour que les cadres s'affichent. A part photo-mixte, aucun modèle de la catégorie Favoris ne permet de revenir à l'affichage des cadres.
Je ne sais pas si c'est une bogue des modèles d'arbre, ou un problème avec la généalogie utilisée (une extraction de 37 personnes issue d'une base de G2006). Quelqu'un a-t-il rencontré ce problème ?
J'ai déjà commandé Généatique 2007, et je sais déjà que je ne vais pas être déçu (sauf un petit pour les icones, mais ne serait-il pas possible de prévoir les 2 types d'icones dans une future évolution et de laisser l'utilisateur choisir).
Encore bravo à toute l'équipe.
 
A
Anonymous
Guest
Non enregistré
Bonjour,


Pour les icônes, c'est une question d'habitude. Si le graphisme des icônes a changé avec un look un peu plus 3d, c'est le même style.

Pouvez-vous indiquer la configuration de votre PC ?

J'ai fait le test et je n'ai pas de messages d'erreurs pour les 4 modèles que vous évoquez (des nouveaux) :

g2007-arbre.jpg
 
Membre expert
Bonjour,
La configuration de mon PC est la suivante:
AMD Duron 1,36 GHz, 256 Mo de RAM
Windows XP Edition familliale avec Service Pack 2
Disque dur C de 80 Go et 1 disque dur 20 Go
Carte graphique GE Force 6.

J'ai refait les tests après un redémarrage du micro sur d'autres généalogies, en mode découverte (généalogie de 37 personnes) et en mode vision (généalogies de 330 personnes et 3500 personnes), et après avoir rechargé les descriptifs standard et restructuré les dossiers, j'ai toujours le message d'erreur pour l'arbre asc-blocnote. Il semble que seul le modèle asc-blocnote pose problème (en tout cas sur mon PC).
Pour l'arbre asc-royal, je n'ai le message d'erreur que si je l'appelle après avoir appelé asc-blocnote.
D'autre part, après l'erreur suite à l'appel de asc-blocnote, tous les arbres de Favoris (à l'exception de photo-mixte), de Ascendants et de Descendants s'affichent sans cadre (ni blason pour ceux qui en comportent).
Tous ces modèles s'affichent normalement après l'appel de photo-mixte (sauf asc-blocnote bien sûr).
Je vais essayer de faire le test sur un autre PC et vous tiendrai au courant.

Une autre remarque indépendante du problème précédent : dans Généatique 2006, dans le menu Fichier/export graphique/Image Wmf, Jpg... il était possible ce copier l'image dans le presse-papier pour la coller dans un traitement de texte comme Word, cette possibilité a semble-t-il disparu, c'est bien dommage.

Cordialement
 
A
Anonymous
Guest
Non enregistré
bonjour,

Votre configuration n'est pas en cause car elle même meilleur que mon PC :D

Le problème doit venir du modèle.

En dessous le modèle à enregistrer dans C:\Program Files\Geneatique2007\Descriptifs\

http://www.cdip.com/forum-fichier/asc-blocnote.grf

Il remplace l'autre.
Vous m'indiquerez si le problème est réglé.


Concernant le copier / coller de l'export graphique, il a été momentanément supprimé car cela créait des problèmes. L'équipe de développement ayant trouvé la cause du souci, il sera réintégré dans une mise à jour.

Cordialement
Yann Guillerm
 
Membre expert
Bonjour,
J'ai remplacé le modèle comme vous me l'avez indiqué et le problème est réglé. :lol: .
J'ai également testé l'ancien modèle asc-blocnote sur un autre PC processeur Intel 2 GHz, 256 Mo de RAM et disque dur 80 Go, carte vidéo Ge Force 440 MX (celle qui pose problème avec certains jeux), et il n'y avait pas d'erreur :evil:. Comme quoi des bugs ne sont pas toujours évidents à détecter.
Encore merci pour votre travail
Cordialement
 
Nouveau membre
je me lance mais il me faut de l'aide.... Je n'y comprend pas grand chose. Voilà:j'ai fait la liste des personnes situés dans la généalogie de toute la famille du cçoté de mon mari et le mien. (brouillon).... de mes enfants , parents grands-parents, arrières et arrières-arrières. tout va bien....j'ai fait une ébauche de notre arbre et maintenant il me fauttoutes les explications pour faire cet arbre par informatique. Je commence par quoi? Il me faut un logiciel...lequel?... gratuit?...Voilà .ensuite on verra. à bientôt.. :roll:
 

gratuit

Haut