• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Affichage des noms

Nouveau membre
Bonjour

Je travaille avec la version 2021.
J'ai dû faire une fausse manip, lorsque je cherche une personne présente dans mon arbre, après avoir cliqué sur "lancer la recherche" puis sur le nom recherché parmi plusieurs propositions, l'écran ne se positionne plus sur la personne.
Impossible de trouver comment rétablir cet affichage !
Merci de votre aide
 
Membre actif
Bonjour

Je travaille avec la version 2021.
J'ai dû faire une fausse manip, lorsque je cherche une personne présente dans mon arbre, après avoir cliqué sur "lancer la recherche" puis sur le nom recherché parmi plusieurs propositions, l'écran ne se positionne plus sur la personne.
Impossible de trouver comment rétablir cet affichage !
Merci de votre aide
Bonsoir
Peut-être vous faut-il restructurer votre base ?
Utilitaire/Réparer/Restructurer le 2ème choix
 
Membre expert
Modérateur
BétaTesteur Généatique
Si vous faites "menu Personnes/Sélection du de-cujus", arrivez-vous bien sur votre sosa1.
Si je comprends bien votre problème, dans le résultat d'une recherche de personne, si vous faites un double-clic sur une ligne, vous n'allez pas sur cette personne ; est-ce bien ça ?
Si oui, essayez de faire la même chose avec la généalogie de démonstration. Si le problème est le même il faut sans doute réinitialiser le logiciel en faisant "Utilitaires/Effacer/Effacer la base de registre". Certaines personnalisations seront à refaire mais la généalogie n'est pas concernée.
 
Membre
Bonjour, il semble que j'ai le même problème, suite à modification d'une branche (coupure, puis remplacement). Mon sosa 1 est bien identifié, Lorsque je navigue sur mon arbre j'arrive à trouver tous mes sosa. Mais lorsque je lance une "recherche par personne" une partie des sosa n'apparait pas dans les résultats. Ceci aussi bien par le nom que par le n° de sosa. Avant de faire la réinitialisation préconisée ci-dessus, pourrait-il exister un bug dans mon arbre au niveau de la coupure précitée ? Par avance merci.
 
Membre
Bonjour, merci pour ce rapide retour. Manipulation réussie, pas eu le temps de choisir l'option 2 comme préconisée lancement avec l'option 3. A première vue, les sosa invisibles sont réapparus. Très sincèrement.
 
Membre expert
Modérateur
BétaTesteur Généatique
La 3e option suffit le plus souvent. Je regrette ce compte à rebours qui empêche l'utilisateur d'avoir le temps de réfléchir à ce qu'il fait ; On a souvent demandé que cette absurdité soit supprimée....
 
Membre
La 3e option suffit le plus souvent. Je regrette ce compte à rebours qui empêche l'utilisateur d'avoir le temps de réfléchir à ce qu'il fait ; On a souvent demandé que cette absurdité soit supprimée....
Bonjour, il apparaît un petit bug, lors de la recherche (par nom ou par sosa) le clique sur un nom, ne renvoi pas sur la fiche de la personne (reste bloqué). J'ai donc refait votre proposition de réparation avec l'option 2. Après vérif cela fonctionne. Encore merci.
 

gratuit

Haut