• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Blocage Généatique 2021

Membre
Bonjour,

Je rencontre régulièrement le même problème avec Généatique 2021: lors de l'ajout d'un conjoint ou d'un enfent, l'affichage se givre.
Le seul moyen que j'ai trouvé pour m'en sortir est de fermer et redémarrer Généatique.

Y a-t-il une correction à ce problème?
Merci.

P.Maeght
 
Membre actif
pmaeght":20dlth3l a dit:
Bonjour,

Je rencontre régulièrement le même problème avec Généatique 2021: lors de l'ajout d'un conjoint ou d'un enfent, l'affichage se givre.
Le seul moyen que j'ai trouvé pour m'en sortir est de fermer et redémarrer Généatique.

Y a-t-il une correction à ce problème?
Merci.

P.Maeght
Bonjour,
j'ai eu le même problème lors de l'ajout d'un témoin.
Francis
 
Bonsoir,
Je le rencontre également de temps à autre lors de l'ajout d'un enfant le plus souvent ou plus rarement d'un conjoint. Je ferme, je relance Généatique et cela ne se reproduit pas sur cette session.
Cordialement,
Isabelle Escalettes
 
Membre
Bonsoir

je confirme que j'ai le même souci lors de la création d'un conjoint ou celle d'enfants. Le problème est identique si on utilise l'icone en haut d'écran ou le menu du bas à droite "essentiel" et "Complet"

Par contre le souci ne survient pas systématiquement et plutôt après avoir mis à jour un certain nombre de fiches

J'utilise la même solution que mes autres "collègues". Je ferme Généatique par la croix en haut à droite et je le rouvre et la MàJ est alors possible

Jean-Claude
 
Nouveau membre
Bonjour,

Je rencontre le même problème depuis le passage à G2021 V3.3.0 sous Windows 10 (grand saut effectué à partir de G2012) : parfois, lors de l'ajout d'un enfant (clique droit), Geneatique "freeze" pendant l'affichage des lignes en bas de l'écran de saisie et on ne peut plus intervenir sur l'arbre. Les menus de Geneatique restent fonctionnels, Fenetre -> Tout réduire puis agrandir de nouveau permet (rarement) de reprendre la main mais l'affichage rester perturbé (mode saisie événément en encadré pas pratique du tout).

Même parade pas sympa du tout : fermeture et réouverture de Geneatique permet de reprendre le travail, jusqu'au prochain blocage... Lors de la fermeture, parfois un message demandant si on veut créer une ligne vide, mais pas toujours.

Je ne sais pas dire si cela provient de la base ou du logiciel ; plusieurs tentatives de réparation de la base sans amélioration constatée.

Cordialement,
Eric
 
Nouveau membre
Bonjour,
Pour préciser, le problème ne survient pas systématiquement, et jamais à la première création.
Ensuite, j'ai l'impression que cliquer 2 ou 3 fois sur la personne à qui ont veut ajouter un (enfant, frère et soeur, conjoint) avant de tenter l'ajout, limite le risque de voir l'écran se figer ; mais c'est peut-être de la supersitition :evil:
Le gel apparaît en cours d'affichage de la grille de saisie. Parfois au tout début, parfois vers la fin de l'affichage des case (ou en fin d'un second balayage il me semble). Dans ce cas, on a le message "Voulez-vous enregistrer une ligne vide" lorsqu'on quitte Geneatique, pas dans le premier cas.
Eric

wr1p.jpg
 
Haut