• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Enregistrement des signatures

Membre
Bonsoir,
Je confirme que la version 4.1.0 résout bien le problème de duplication des images.
MAIS avec cette version il y a maintenant un problème d'enregistrement des signatures.
Avec la version 3.8.0 j'avais créé un dossier pour sauvegarder les signatures extraites avec l'aide du bloc signature dans le menu Transcription.
Et tout fonctionnait parfaitement.
Malheureusement avec la version 4.1.0, bien que je spécifie toujours le même dossier dans le chemin de sauvegarde, la signature est enregistrée dans un dossier Temp de l'arborescence de Généatique.
Ce qui fait que lorsque je veux enregistrer une nouvelle signature elle vient écraser la précédente dans le dossier TEMP et par conséquent elle remplace celle enregistrée précédemment, y compris dans le dossier média de la personne en question.
Ai-je loupé quelque chose où est-ce un nouveau bug généré par la version 4.1.0
Cordialement
 
Membre
J'ai oublié de préciser que le dossier spécifié pour l'enregistrement des signatures est localisé sur le disque dur du PC.
 
Moderateur
Vous êtes en quel mode pour la gestion des médias ? Maintenant il faut le préciser à chaque fois car il y a de grosses différences entre ces modes.
EDIT: En effet, en mode "Vos médias restent à l'emplacement choisi", il y a un problème. Je le remonte au cdip.
 
Membre
Oui effectivement je suis en mode "vos médias restent à l'emplacementchoisi".
Je n'ai donc plus qu'à attendre la version 4.1.1 :(
 
Moderateur
Phil33":2jaieama a dit:
Oui effectivement je suis en mode "vos médias restent à l'emplacementchoisi".
Je n'ai donc plus qu'à attendre la version 4.1.1 :(
Non, au moins la 4.4.0 car la 4.3.0 que je teste a ce problème
 
Membre
Bonjour,

La 4.5.0 ne semble pas corriger ce problème d'enregistrement de signature.
Alors à quand une nouvelle version corrigeant ce défaut ??

Cordialement
 
Membre
Bonjour,

Je me permets de reposter ma question sur le traitement du problème d'enregistrement de la signature.
Je suis surpris de ne pas avoir vu passer une réponse car jusqu'à présent il y avait une grande réactivité sur ce forum.
Dans l'attente de vous lire.
cordialement
 
Moderateur
Tout ce que je peux vous dire c'est qu'avec la version 4.6.2 la signature est bien enregistrée ; vous aurez bientôt cette version en test. Cependant en faisant l'essai j'ai cru que ça ne fonctionnait toujours pas ; il a fallu que je change de fiche et revenir pour voir Image-Signature apparaitre dans l'onglet Complet. Ce serait donc peut-être un problème de mise à jour.
 
Haut