• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

DEMANDE D'AIDE Export HTML - Couleur de fond des pages HTML

Membre
Bonjour,
Il semble que la fonction qui apporte, à mon avis, à Généatique, un de ses principaux intérêts, est l'Export HTML.
J'utilise cette fonction depuis les premières versions de Généatique, c'est dire.
Avec la mise au banc de Java, toute la partie graphique, très intéressante, a disparu.
Restait toutefois la partie descriptive qui présentait quand même beaucoup d'avantages.
Les fonds blancs, je n'aime pas trop, et j'utilisais donc, lors de mes Exports, sans aucune difficulté, une image bien ciblée grâce aux possibilités de paramétrage proposées par Généatique.
Mais, là, je me bats depuis deux jours pour retrouver le moyen de définir le fond de page de mes pages HTML ...
Malheureusement sans succès !!!
Il y a-t'il eu une modification qui ait entraîné la suppression de cette possibilité ?
Apparemment, le fichier "couleur" est bien importé dans le répertoire Export HTML mais le script d'élaboration des pages ne l'utilise pas ...
Solution ?
Merci d'avance à l'équipe du CDIP ou à un de ses habiles utilisateurs.
 
Membre actif
Pour moi, tout fonctionnait correctement jusqu'au 16 juillet 2021, au moins, pour être précis.
Que s'est-il passé depuis ?
Monsieur Predigny, combien de temps faut-il habituellement au CDIP pour vous répondre ?
Faut-il les solliciter directement ou suivent-ils régulièrement les demandes d'aide ?
Bonjour
Quand vous dites "tout marchait...." voulez-vous dire l'export HTML ou l'affichage de cet export ?
Avez-vous:
- changé de version de Geneatique ?
- mis à jour Geneatique ?
- mis à jour Windows (windows update) ?
- quel navigateur utilisez-vous ? Edge ?
- avez-vous essayé de visualiser votre export graphique HTML sur un autre navigateur ? Par exemple Chrome ou Firefox ?
 
Membre
Bonjour,

Personnellement j'utilise plusieurs fonds de page en fonction des rubriques choisies
Voici l'utilisation de deux fonds de page diiférents

Pour la rubrique « Index des Noms » et « Liste des personnes » : image de fond
1659711088059.png

Pour la rubrique « Index des Communes » et « Liste des lieux et des personnes » : image de fond
C:\Users\rivol\Documents\GENEALOGIE\90 - Doc Familiales\Export HTML\EVER_fonds_Cassini.jpg

Il suffit de préparer ces fonds de pages en amont et de les paramétrer dans les rubriques avant génération HTML.

Cordialement,
 
Membre
Bonjour,

Personnellement j'utilise plusieurs fonds de page en fonction des rubriques choisies
Voici l'utilisation de deux fonds de page diiférents

Pour la rubrique « Index des Noms » et « Liste des personnes » : image de fond
Voir la pièce jointe 14703

Pour la rubrique « Index des Communes » et « Liste des lieux et des personnes » : image de fond
C:\Users\rivol\Documents\GENEALOGIE\90 - Doc Familiales\Export HTML\EVER_fonds_Cassini.jpg

Il suffit de préparer ces fonds de pages en amont et de les paramétrer dans les rubriques avant génération HTML.

Cordialement,
Bonsoir,
L'avez-vous fait récemment ?
 
Membre
Bonjour
Quand vous dites "tout marchait...." voulez-vous dire l'export HTML ou l'affichage de cet export ?
Avez-vous:
- changé de version de Geneatique ?
- mis à jour Geneatique ?
- mis à jour Windows (windows update) ?
- quel navigateur utilisez-vous ? Edge ?
- avez-vous essayé de visualiser votre export graphique HTML sur un autre navigateur ? Par exemple Chrome ou Firefox ?
Bonsoir,
Tout fonctionnait, c'est-à-dire tout ce qui était prévu, y compris le fond de page !
Il n'est pas impossible que la version ait changé entre mes deux exports...
Je suis sous Windows 11, mais c'était déjà le cas auparavant .. (version différente, sans nul doute), mais le problème semble exister aussi sous Windows 10 (voir Monsieur Prédigny).
J'utilise Edge, peut-être Chrome la fois d'avant ...
Là, je n'ai pas essayé sur un autre navigateur, non...
 

gratuit

Haut