• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

G2015 V1.1.5 : BUG dans l'édition de note de couple

Membre actif
Il y a 6 semaines j'avais mis de côté G2015 (à cause des multiples bugs ) et était revenu à G2014 pour pouvoir continuer à travailler.
Étant en décembre je me suis dit que cela valait le coup de réessayer, surtout en constatant qu'il y avait eu plusieurs correctifs et que les messages sur le forum était bien moins critiques que fin octobre...

Pas de chance, sur la première fiche sur laquelle je commence a travailler (après juste une recherche sur un numéro Sosa pour accéder à cette fiche),
1. alors que je veux placer une note de couple, lors de la frappe du 3ème caractère... un pop up me signale que WP. Tool ... s'est planté (à une adresse que je n'ai pas retenu)
2. je ferme G 2015 et le relance,
3. je retourne sur la note couple qui contient toujours les deux premiers caractères saisis et j'essaie de compléter la note : -> même pop-up et même plantage.

Manifestement il reste encore pas mal de travail urgent pour le CDIP ... C'est bien de payer la mise à jour 2015 le 23 octobre 2014 ... Ce ne serait pas mal que ce soit utilisable en 2015. :(

____
Complément :
Je suis revenu à G2014 pour terminer ma note (qui contenait toujours les seuls 2 premiers caractères), ce qui s'est fait sans problème... Manifestement la fonction d'édition de G2015 est partie dans les choux, mais n'a pas "pourri" la note, ni la base.
Par curiosité, je suis ensuite retourné voir sous G 2015... Là plus de problème la note complète apparait bien et peut être édité sans plantage... une fois de plus, cela sent un problème de bug dans la gestion mémoire... donc pas facile à reproduire... et donc probablement long à corriger...
_____
Bref, je n'ai d'autre choix que de reprendre G2014 pendant quelques semaines, en espérant qu'avec l'année 2015, G2015 sera enfin devenu utilisable... :wink:
 
Membre expert
Modérateur
BétaTesteur Généatique
J'utilise sans problème les notes et note de couple de G2015, mais il est vrai qu'il y a de temps en temps un problème avec ce module WPTool; il arrive que lors de l'édition d'une note j'ai un plantage, mais il me suffit de redémarrer G2015 et je suis tranquille un bout de temps, mais il y a en effet encore un problème a régler.
 
Membre actif
G2015 PB 2014-12-29_11h04_35.jpg
le bug perdure avec la dernière version :(

Je viens d'envoyer cette copie d'écran au CDIP...
_____
Si je modifie (un peu) la note sous G2014, puis si je reviens à G2015, je peux à nouveau recommencer éditer cette note sans le bug !
 
Membre expert
Modérateur
BétaTesteur Généatique
papo4334":2t7puge9 a dit:
...le bug perdure avec la dernière version :(
...
Un "truc" qui marche bien, quand vous avez ce problème, faites ensuite une "Fiche à la volée" de n'importe quelle personne, ça remet le correcteur d'orthographe en place (car cette faute semble venir du correcteur d'orthographe).
 

gratuit

Haut