• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe
  • Découvrez la nouvelle section du forum : Réalisations dans Généatique. Montrez et partagez vos créations d'arbres dans Généatique !
    Et participez au concours !

PROBLEME POUR IMPRIMER EN GRAND FORMAT

Membre
Bonjour je souhaite en vue d'une cousinade faire imprimer mon arbre en grand format mais Généatique 2014 refuse... dès que je clique sur l'icône "imprimer" soit le mode impression s'ouvre et si je clique sur "commander" il me défait mon arbre complètement (je n'ai plus que 2 pers qui apparaissent au lieu des 500) et ne me propose pas de payer pour pouvoir imprimer ou alors le mode impression ne s'ouvre pas du tout et rien ne se passe !!
J'ai réussi à graver mon arbre sur un DVD mais est-ce qu'une personne n'ayant pas Généatique peut me l'imprimer ?
Je ne sais pas si je suis très claire...... Merci pour votre aide !

Florence
 
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
même si je n'ai pas été jusqu'au bout de la commande, j'ai fait toutes les opérations préliminaires (étape 1 de la commande) sans problème (avec G2014 version 1.0.1.0). C'est donc soit votre généalogie, soit (plus probablement) votre logiciel qui a un problème.
Quand vous faites "Aperçu avant impression", en haut à gauche vous avez "Configuration" de l'imprimante. Dans la liste des imprimantes que l'on peut choisir, avez vous "PDF-XChange 5.0 pour Généatique" ? Mais restez sur votre imprimante papier qui doit être "par défaut" l'imprimante active. Si cette imprimante pdf n'est pas disponible, il faudra réinstaller G2014.
Pour votre dernière question, sous quel format est l'arbre que vous avez mis sur le DVD ? Si c'est une image .pdf un imprimeur est capable de l'imprimer, mais il faut qu'il n'y ai qu'une seule page (du genre 61cm x 450cm). On peut définir un tel format avec PDF-XChange 5.0
 
Membre
Je pense que j'ai gravé en PDF mais pas sûre...
j'ai essayé ce matin de lire le DVD sur un ordinateur autre que le mien et n'ayant pas généatique mais il n'ouvre pas ma généalogie ! C'eut été trop beau !
C'était bien la peine que j'achète la version 2014 si ça ne marche pas !
Et si j'appelle le CDIP au 01.... Est-ce qu'une personne sera en mesure de me répondre ?
Je vais être bien embêtée si je ne peux pas l'imprimer... et bien déçue !
 
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
FLOFLO42":2yah1i06 a dit:
...C'était bien la peine que j'achète la version 2014 si ça ne marche pas !...
Elle fonctionne ; c'est quelque chose dans votre installation qui ne fonctionne pas. Avez vous regardé si vous aviez le pilote d'imprimante "PDF-XChange 5.0 pour Généatique" Il est indispensable pour un bon fonctionnement de cette fonction.
Avez vous fait un essai avec la petite généalogie de démonstration ? Vous pouvez aller jusqu'à la première phase de "Commander l'arbre en ligne" (passer la commande) mais bien sûr n'allez pas jusqu'au bout et cliquez sur "Abandonner".
 
Membre
Je viens de rentrer chez moi j'ai fait ce que vous m'avez conseillé :
- quand je me mets sur mon arbre et que je clique sur "Aperçu et configuration avant impression" : Généatique me propose plusieurs imprimantes dont : PDF-Xchange 3.0 ou PDF-Xchange Printer 2012
- quand je clique sur "Commander en grand format" : l'aperçu se ferme et mon arbre réapparait mais "défait". Il ne me propose pas du tout d'imprimer ! Pourtant je sais que ça doit marcher car lorsque j'ai acheté la version 2014 pour pouvoir justement imprimer car ma version de 2007 était complète (500 pers maxi autorisé) ça marchait quand je cliquais sur aperçu avant impression ou cder en grand format !!! Qu'est ce qui a bien pu se passer depuis ? Je n'ai touché à rien pourtant !
J'ai également essayé sur 2 autres de mes arbres mais ça ne fonctionne pas non plus !!
 
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
C'est "PDF-XChange 5.0 pour Généatique" que vous devriez avoir. Si en redémarrant votre pc et en lançant G2014 ce pilote d'imprimante n'apparaît pas il faut que vous réinstalliez G2014. Si vou savez un CD, je vous conseille tout de même de l'installer à partir de la version disponible en ligne sur la page http://www.cdip.com/telechargement.htm
Vous pouvez aussi vérifier la présence de ce pilote dans "Windows/Panneau de configuration/Imprimantes" mais il faut que G2014 soit lancé pour que ce pilote soit visible.
A mon avis votre problème vient de ce pilote, mais je peux me tromper...
 
Membre
Je viens de vérifier et effectivement je n'ai pas cette imprimante dans le panneau de config. (G14 est ouvert). Si je retélécharge à partir d'internet G14 est-ce qu'on ne va pas me demander à nouveau de payer ?
 
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
FLOFLO42":1j5wlkvg a dit:
J'ai le CD sinon mais je ne voudrais pas perdre mes arbres...
Une réinstallation (sans désinstallation préalable) n'a jamais mise en danger les généalogies, n'ayez crainte, mais une sauvegarde préalable n'est pas interdite.
 
Membre
ouf ! j'ai réinstallé G14 avec le CD et là il m'a bien proposé d'installer Xchange 5.0 !!
Je suis retournée sur mon arbre, j'ai réussi à activer la commande en gd format mais le pare-feu de Windows a bloqué la finalisation de l'achat, il m'a demandé si je voulais le "débloquer" j'ai dit oui et là le sablier tourne mais rien ne se passe !!! J'en ai marre il y a toujours quelque chose qui ne va pas. Avant de recommencer est-ce qu'un arbre de 486 pers en format 271x61 cm sera bien lisible ? C'est ce qu'on me propose ! Par contre je m'attendais à plus cher ! 50 € avec frais de port environ c'est très raisonnable !!!
Puis-je encore vous demander encore un peu d'aide pour ce pare-feu Windows ? Merci
 
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
Difficile de vous dire si votre arbre sera bien visible, mais deux choses : Dans la première étape où l'on vous montre l'arbre, en cliquant sur le zoom=1 vous obtenez une vue très proche de ce que vous verrez sur le papier, d'ailleurs vérifiez que même si vous ne voyez pas toute la hauteur du papier, celui-ci fait bien environ 60 cm de haut. De plus, il y a à gauche, dans le paramétrage, une zone "Grossissement" ; je pense que le résultat est bon si ce grossissement n'est pas inférieur à 80%.
Pour le pare-feu Windows, je ne suis pas trop connaisseur de cet engin, Norton s'occupe de tout ça pour moi, mais généralement un pare-feu peut se désactiver le temps de certaines opérations. Il se peut aussi que dans "Panneau de configuration Windows/Options Internet" il vous failles définir un niveau de sécurité moins sévère.
D'autres utilisateurs auront sans doute des conseils plus "expérimentés" et vous pouvez aussi donner un coup de fil au cdip qui doivent être familiers avec ce genre de problème d'accès à leurs serveurs. (tel 01 34 39 12 10 regardez les horaires dans G2014/Aide/Sommaire/L'assistance technique)
 
Membre
Ca y est j'y suis arrivée ! Par contre j'ai voulu rajouter une donnée dans les cases (lieu) et certaines apparaissent vides, quand je clique dessus les coordonnées de la personne sont bien notées, j'espère qu'à l'impression elles ne seront pas vides sinon tant pis je les rajouterai à la main parce-que là j'en ai un peu marre....
MERCI DE TOUT COEUR POUR VOTRE AIDE PRECIEUSE SANS VOUS JE N'Y SERAI PAS ARRIVEE !!! Merci merci merci !
Quand j'aurai reçu l'arbre je vous dirai si ça rend bien !
 
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
FLOFLO42":1x5khq0b a dit:
Ca y est j'y suis arrivée ! Par contre j'ai voulu rajouter une donnée dans les cases (lieu) et certaines apparaissent vides, quand je clique dessus les coordonnées de la personne sont bien notées, ...
Si des cases sont vides en "preview" elles le seront sans doute à l'impression. C'est un problème d'affichage dans l'arbre. Il aurait mieux valu corriger cela avant de faire imprimer. J'espère que ça ne concerne pas trop de cases.
 
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
NOUGAISIS":2hs8i4hm a dit:
bonjour oui je m'en suis aperçue trop tard ça ne concerne que 2 ou 3 cases heureusement ! j'essaierai de reproduire la mise en forme manuellement !
Il faut régler ce problème. Est-ce que ces manques dans les cases concernent les naissances ou baptême ? Quel modèle d'arbre utilisez vous ? (modèle de base mode1-2011.grf ? ).
- Vérifiez que dans "Préférences/Préférences pour cette généalogie/Champs de référence" vous avez bien Naissance=Naissance ; union=Union ; Décès=Décès. Si oui vérifiez aussi que dans la structure du fichier, pour la donnée "Naissance", ,il y a bien une équivalence avec "Baptême" qui est définie.
Si tout ça est ok, c'est le modèle d'arbre qui a un problème, Vous pouvez le restaurer si ce n'est pas un modèle "perso".
 

gratuit

Haut