• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe
  • Découvrez la nouvelle section du forum : Réalisations dans Généatique. Montrez et partagez vos créations d'arbres dans Généatique !
    Et participez au concours !

Table de référence des localités Belges codes postaux erronés

Bonjour,
Après une reinstalation de Geneatique sur mon pc qui revient de réparation, je m'aperçois que les codes postaux belges ne sont pas corrects dans la table référence , merci de me donner la procédure pour la corriger car je l utilise beaucoup.
Cordialement.
Véronique Carlier
 
Membre actif
Bonjour,
Ce problème a déjà été évoqué sur le forum, Généatique ne sauvegarde pas toujours cette configuration. Sur certains ordinateurs, cela fonctionne, sur d'autres cela ne fonctionne pas. Chez moi, cela ne fonctionne pas, la modification manuelle du fichier qui contient cette configuration est chez moi impossible, car Windows l'interdit fichier dans un répertoire protégé par Windows). Je pense que dans une prochaine version, ce fichier devrait être ailleurs (peut-être dans le dossier de la généalogie tout simplement)
 
Membre actif
Ca aussi, parfois ça marche et parfois ça ne marche pas. La seule solution restante c'est de modifier directement le fichier dans C:\ProgramData\TableVille\Fr.ini
Et chez moi, en mode administrateur, ça ne marche pas
Et Windows ne veut pas que je modifie le fichier Fr.ini, il est en lecture seule (tout le répertoire est protégé en écriture), et si je passe le répertoire en écriture, Windows le remet en lecture seule. Heureusement, dans un post quelqu'un a donné une solution, mais je n'ai pas retrouvé ce post.
Et pour la Belgique, c'est le fichier be.ini qu'il faut modifier
 

gratuit

Haut