• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe
  • Découvrez la nouvelle section du forum : Réalisations dans Généatique. Montrez et partagez vos créations d'arbres dans Généatique !
    Et participez au concours !

erreur descritptifs standard non trouvés

Nouveau membre
lors de l'installation de géneatique 2011, un message d'erreur apparaît à l'ouverture de la session :

les descriptifs standard n'ont pas été trouvés veuillez réinstaller géneatique sans désinstaller

manip faite plusieurs fois sans succès

help please

petergerardais
 
Service technique
Membre du personnel
Administrateur
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
Bonjour,

Le fichier des descriptifs standards est installé sur le disque dur dans le répertoire :
Windows XP
C:\Documents and Settings\All Users\Application Data\Généatique2011

Windows Vista ou Windows 7
C:\Program Data\Généatique2011\

Regardez si vous disposez bien de ce répertoire sur votre disque dur et s'il est bien accessible.

Cordialement

Philippe - CDIP
 
Nouveau membre
bonjour

dossier c programmes data vide hormis icone serial dans dossier genatique 2011
pour info avais installé en septembre à titre d'essai geneatique 2000 ( dossier vide aussi) cela a peut être interféré avec l'installation de geneatique 2011
 
Membre
Bonjour,
Même problème avec un nouveau micro équipé de Windows 7.
Les répertoires semblent être présents comme sur le premier micro-ordinateur sur lequel je travaille principalement.
Quelle solution ?
Francis
 
Nouveau membre
Bonjour.
Même problème que les utilisateurs précédents, dont je n'ai pas trouvé la solution dans les 2 séries de posts sur le sujet.
- Mon matériel : PC
- Mon OS : Windows 7
- Installation de Geneatique 2011 d'après CD-Rom
- Répertoire d'accueil du logiciel : celui de tous mes logiciels, en l'occurrence E: (contenant encore Geneatique 2009 et Geneatique 2010)
- Répertoire d'accueil des descriptifs et des généalogies : 2 sous-répertoires de "Mes documents" (déjà utilisés précédemment sans problème pour Généatique 2009 et 2010)
- Le logiciel Geneatique 2011, les descriptifs et les généalogies ont bien été installés dans leurs répertoires respectifs
- Au lancement du logiciel en fin d'installation, 2 fenêtres apparaissent : "Traitement" (avec barres d'avancement restant vides) et simultanément "Erreur pendant la sauvegarde. Rien à faire C:/ProgramData/Geneatique2011/DescriptifsStandards.zip"
- Le répertoire C:/ProgramData/Geneatique2011 existe pourtant bien et ne contient qu'un fichier "serial".
Il semble donc que le fichier de restauration des descriptifs standards ne puisse pas être créé pour une raison inconnue.
Que faire SVP ? (en attendant, le logiciel est inutilisable). Merci d'avance.
 
Nouveau membre
bonjour
problème résolu grace à "l'expertise " de mon fils
l'ordinateur comporte 2 sessions : 1 pour administrateur et une deuxième à mon usage
l'installation première a été faite sur ma session
la réinstallation via la session " administrateu" a résolu le problème

merci de votre aide
petergerardais
 
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
Tant mieux ! Mais le programme d'installation de Généatique devrait tout de même au moins avertir l'utilisateur que l'installation doit être faite en premier par un compte administrateur.
 
Nouveau membre
Merci à pameline de nous avoir fourni la solution (j'étais aussi en multi-utilisateurs).
... et merci au CDIP de tenir compte de la remarque de predigny pour les futurs guides utilisateurs.
Bonne année à tous.
 

gratuit

Haut