• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

[G2010] Bug ? Fenêtre recherche après saisie

Membre actif
Bonjour,

lorsque j'ajoute une fiche dans ma base, la fenêtre recherche s'ouvre normalement pour vérifier que cette fiche n'a pas déjà été enregistrée.

Le problème est que rien ne s'affiche, je suis obligée de cliquer sur l'un des trois boutons (Affichage en colonnes, par branches, des images) pour qu'enfin la liste des personnes s'affiche.

Dans la précédente mise à jour, je n'avais pas ce souci et je trouve que c'est pénible de devoir à chaque fois faire ce choix, ne pourrait-il pas rester au dernier choisi ?
 
A
Anonymous
Guest
Non enregistré
Bonjour,

Je vous invite a vérifier que vous avez bien la dernière mise a jour 1.5 de généatique 2010. Menu Aide puis vérifiez l'existence d'une mise à jour.

Ensuite je vous propose d'ouvrir Généatique 2010 et de cliquer sur le menu Utilitaires puis Effacer la base de registre

Ensuite pour ouvrir votre fichier : Ouvrez Généatique et cliquez sur le menu Fichier puis créer... Sélectionnez votre fichier

Puis cliquez sur le menu Utilitaires puis restructuration, acceptez la sauvegarde avant.
 
Membre actif
Bonsoir,

pour la version de Généatique, tout est mentionné sous ma signature... et j'ai bien évidemment la toute dernière mise à jour.

Selon vos recommandations, j'ai effacé la base de registre bien que n'aimant pas trop cela car il faut reconfigurer toutes les préférences.

Tout semble fonctionner à nouveau normalement pour l'instant.

Je vous remercie de votre intervention.

Bonne fin de semaine.
 
Membre actif
Bonjour,

le phénomène se reproduit malgré toutes les recommandations faites et une resctructuration.

Je précise que c'est lorsque j'ajoute une fiche (un enfant ou un époux) qu'il y a un problème.

Je suis obligée de cliquer sur le bouton "Affichage par branche" pour qu'enfin les personnes s'affichent.
Je pense qu'il faut tester sur une base importante pour que vous puissiez reproduire le problème.
 
Membre expert
Modérateur
BétaTesteur Généatique
C. Grégy":3fxzj9om a dit:
...
Je pense qu'il faut tester sur une base importante pour que vous puissiez reproduire le problème.
Je ne constate pas ça avec une base moyenne (45000). J'ai créé un enfant sur le nom le plus fréquent de ma généalogie (480 Moreau) et l'affichage des personnes proposées est quasi- instantanée. Mais je sais que récemment il y a eu des modifications pour limiter le nombre de lignes affichées quand il y en a trop ; il n'est pas à exclure qu'il y ait un "loup" caché dans cette modification et que pour de très grosses bases, ce problème soit réel, au quel cas votre fichier intéresserait sans doute le CDIP.
 
Membre actif
Bonjour,

je vous remercie pour votre test.

J'ai 53417 fiches dans ma base et je reprécise que je n'avais pas cela avant la dernière mise jour.

Je me rends compte que j'ai le même souci sur une base de 6106 personnes.

Je pense que je vais réinstaller Généatique pour voir

---> suite : rien n'a changé :cry:
 

gratuit

Haut