• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Impossible de créer une image

Bonjour,

je cherche à insérer des photos nominatives par membre de la famille
Je fais donc "Créer photos et portraits" depuis l'ordinateur et choisis une phoro sur mon réseau local (format jpeg taille 234 Ko) e...il ne se passe rien.
La phoo n'est pas visible.

Merci de votre aide.

Bcdt,

Christophe Boutonnet
 
Moderateur
Quel version de Généatique avez-vous ?
Si vous changez de fiche et revenez, la photo n'est-elle toujours pas visible ?
 
Moderateur
Comme à chaque problème, il faut savoir si le problème se situe dans la généalogie ou dans le logiciel.
Le logiciel peut se mettre dans un état anormal ; il suffit alors de le fermer et réouvrir ; au pire redémarrer le pc. Si ça ne suffit pas essayez de mettre cette image dans un événement de la généalogie de démonstration. Si c'est OK faites une restructuration de votre généalogie (Utilitaires/Réparer/Restructurer un dossier généalogique/Option 2).
Si ça ne suffit pas il me faudrait une capture d'écran de la page "Utilitaires/Illustrations/Gestion des médias"
 
Bonjour,

merci de votre retour.
Je suis désormais sur Généatique 2022.
J'ai fermé et rouvert à plusieurs reprises. PC redémarré.
Je constate que les images figurent bien dans le répertoire Windows, mais ne sont pas visibles.
En ouvrant la généalogie de démonstration, j'ai voulu ajouter ma photo à Martin Descrieux. Ci-joint les captures d'images (l'application et le répertoire des images pour la généalogie de démo).
J'y ajoute également la page "Utilitaires/Illustrations/Gestion des médias".

Particularité de mon environnement : mon PC fait partie d'un domaine Windows géré par mon serveur local. De ce fait "Mes documents" est en fait rerouté sur le serveur. Au cas particulier des images Généatique : "\\DCE-FAMILIAL\Redirection de dossiers\Christophe\Documents\Généatique\Mes généalogies\Démonstration-Généatique-2021.gw3\Images" et non "C:\Mes documents..."

Merci
 
Fichiers joints
  • 20211106 - Démonstration 2021.jpg
    20211106 - Démonstration 2021.jpg
    452.9 KB · Affichages: 3
  • 20211106 - Démonstration 2021-Images.jpg
    20211106 - Démonstration 2021-Images.jpg
    320.8 KB · Affichages: 3
  • Utilitaires-Gestion des médias.jpg
    Utilitaires-Gestion des médias.jpg
    374.3 KB · Affichages: 3
Moderateur
Vos réglages me semblent correctes même si je n'ai pas bien compris ces reroutages ; ne serait-il pas plus simple de tout avoir sur le même pc ?
Après avoir sélectionné une image sur quelque part dans votre disque dur vous devez avoir cette fenêtre qui s'ouvre ; l'avez-vous ?

fenetre-enregistrement.png

Ensuite il suffit de faire Enregistrer.
 
Oui j'ai bien cet écran quand je sélectionne une photo. Je fais donc enregistrer. Mais l'image ne doit-elle pas apparaître dans l'arbre et dans le bandeau média en bas, à côté de "Photos et portraits" et "Evénements et documents" ? Ce n'est pas mon cas.
 
Moderateur
...Mais l'image ne doit-elle pas apparaître dans l'arbre et dans le bandeau média en bas, à côté de "Photos et portraits" et "Evénements et documents" ? Ce n'est pas mon cas.
Parfois il y a un problème de rafraichissement de l'affichage mais en changeant de fiche et en revenant on voit que l'image a été ajoutée à l'événement.
 
Moderateur
Tout semble en place, mais normalement le cdip conseil d'avoir les descriptif sur le même disque que le programme, même si je ne pense pas qu'icic ce soit le problème.

Quand vous modifiez un événement (date, lieux, note,...) les modifications sont-elles bien prises en compte ?
Pouvez-vous essayer Généatique sans définir ces redirections ?
 
Moderateur
Je n'avais pas remarqué que la généalogie DESCIEUX que vous montrez n'avait pas les images affichées non plus ; ce n'est pas normal. Dans "Préférences/Paramétrage de l'écran de saisie/Général" vérifiez que vous avez bien l'événement Image comme événement associé aux "portraits" :

even-image.png
 
J'arrive à bien modifier un événement sans pb. J'ai pu par exemple changer la date de naissance d'Anne-Sophie Fernandez en 16/07/1966
Je vous joins ce que cela donne en cliquant sur "enregistrer et éditer" dans la fenêtre d'enregistrement

Le reroutage sur le serveur est vraiment lié à ma configuration "d'entreprise" et je ne peux pas la changer
 
Fichiers joints
  • 20211107 - ASF éditer.jpg
    20211107 - ASF éditer.jpg
    403.9 KB · Affichages: 1
Je n'avais pas remarqué que la généalogie DESCIEUX que vous montrez n'avait pas les images affichées non plus ; ce n'est pas normal. Dans "Préférences/Paramétrage de l'écran de saisie/Général" vérifiez que vous avez bien l'événement Image comme événement associé aux "portraits" :

Voir la pièce jointe 13167
Oui c'est bien ce que j'ai (cf. pj)
 
Fichiers joints
  • Paramétrage écran de saisie.jpg
    Paramétrage écran de saisie.jpg
    348.7 KB · Affichages: 5
Moderateur
En effet l'événement Image n'a pas reçu son illustration !
Qu'y a t il dans "Utilitaires/Illustrations/Liste des médias" pour cette généalogie DESCIEUX ?
 
Voici en pj + ce qu'il y a dans le répertoire des images
 
Fichiers joints
  • 20211107 - Liste des médias.jpg
    20211107 - Liste des médias.jpg
    294.4 KB · Affichages: 5
  • 20211107 répertoire images.jpg
    20211107 répertoire images.jpg
    337.6 KB · Affichages: 5
Moderateur
Inhabituel votre problème ! Sans doute dû à cette redirection.
Qu'avez-vous comme chemin dans "Préférences/Préférences dans l'utilisation de Généatique/Répertoire" pour l'emplacement des généalogie. Y a t il bien le chemin complet avec la redirection ?
 

gratuit

Haut