• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Perte des photos

Membre
Bonjour,
Je viens de m'apercevoir que toutes les photos des personnes que j'ai mis dans les fiches ont disparues
Je ne comprend pas ce qui est arrivé, est-ce un bug ?
Il y a t'il un moyen pour éviter de tout recommencer ?
avec le risque qu'un bug les fasse disparaitre à nouveau
Merci par avance
Bernard
 
Moderateur
Avez fait une opération particulière (Restauration, ... ) ?
Êtes vous sur G2021 ?
Dans l'onglet "Complet" sur un événement où vous aviez des illustrations, voyez-vous des vignettes bleues ?
Quelles sont vos options pour la gestion des médias ?
Depuis la version 4.1.0 de G2021, les fonctions qui concernent les illustrations fonctionnent très bien.
 
Membre
Bonjour,
Je suis en version 4.5 de Généatique 2021
Je n'ai plus de photos dans l'onglet Média ni dans les autres, pas de vignettes bleues
Je me retrouve comme si je n'avait jamais associer de photos aux personnes
Je n'ai jamais modifié la gestion des médias, les valeurs sont celles par défaut du logiciel
Content d'apprendre que la version 4.1 fonctionne bien
Cordialement
Bernard
 
Membre
Les photos supprimées de ma généalogie qui compte plus de 12500 fiches ont été copiées dans le répertoire :
D:\Genealogie\Généatique\Mes sauvegardes\Images Sauvegardées\NOM GENEALOGIE.gw2\Images
Elles ont été également dupliquées avec un suffixe _Img par le logiciel, pourquoi ?
Malgré cela elles ont toutes disparu, cela ne donne pas confiance car je pensait stocker dans Généatique une copie des actes principaux.
La seule manipulation effectuée correspond à la commande :
Utilitaire - Réparer - Restructurer un dossier généalogique
car il arrive fréquemment d'avoir un résultat de recherche différent de la généalogie avec des lignes en double ou manquantes, ce problème existe depuis que j'utilise Généatique en 2014
 
Moderateur
BJNX":3a36f2t0 a dit:
...Content d'apprendre que la version 4.1 fonctionne bien...
Je sens une pointe d'ironie, mais je n'ai pas dit ça, j'ai que depuis la 4.1 il n'y avait plus de problèmes ; ça concerne donc aussi la 4.5, enfin... normalement.
Pour votre problème, pouvez vous nous montrer les premières lignes obtenues en faisant "Utilitaires/Illustrations/Liste des médias" ?
Regardez aussi quelles options il y a pour la gestion des médias.
 
Membre
En fait la disparition des photos que je viens de constater aujourd'hui s'est produite vers le 20 janvier avec la version précédente de Généatique
Je n'est jamais modifié la gestion des médias, comme je vous le disais ce sont les valeurs par défaut livrées avec le logiciel. Je n'ai d'ailleurs pas compris les explications de cette évolution, donc je n'ai rien modifié.

De plus j'ai un autre soucis depuis la mise à jour 4.5 de ce matin :
Le nombre de mes fiches a augmenté de près de 500 personnes sans explication et la recherche de personne ne fonctionne plus, le résultat, sans critères, est égal à zéro.
 
Membre
Je viens de refaire une nouvelle fois la commande :
Utilitaire - Réparer - Restructurer un dossier généalogique
Résultats :
Retour à la quantité de fiches que j'avais avant la version 4.5 (élimination des 500 fiches en trop)
et la commande de recherche fonctionne à nouveau Ouf !!!

Mais les photos sont toujours absentes,
J'aimerais bien avoir une explication avant de refaire ce travail et éviter que cela ne se reproduise à nouveau
 
Membre
Voici la première ligne :
1 Images\AUBIN_Marie_Img.jpg
les autres lignes sont toutes du même format
Quand à la paramétrisation, elle est celle livrée par défaut avec le logiciel
Je n'ai rien modifié car je n'ai rien compris aux explications données sur la gestion des photos
 
Moderateur
BJNX":16lid3jd a dit:
...Quand à la paramétrisation, elle est celle livrée par défaut avec le logiciel...
Oui, mais ce "défaut" n'était pas le même dans les mise-à-jour précédente c'est pourquoi, pour essayer de comprendre ce qui vous est arrivé je voudrait connaitre ces options. Mes options sont celles-ci :

mes_options.png
Comme les chemins de vos images sont bien définis, vous devez pouvoir récupérer vos illustration en faisant "Utilitaires/Illustrations/Gestion des médias" et en cliquant sur le bouton Rechercher. Le logiciel verra qu'il manque des images et vous proposera de les rechercher. Choisissez le mode "Semi-automatique" et définissez un dossier dans le quel doit se trouver les images (sauvegardes, ... ). A la première image trouvée il vous demandera de confirmer et en chargeant cette image, les autres suivront automatiquement. A la fin il fera le bilan.
Mais j'aimerais comprendre ce qui à pu se passer.
 
Membre
Ma paramétrisation est bien la même que la votre
Question : avant de lancer la recherche semi-automatique proposée
quel est le dossier images à utiliser ?
mon répertoire personnel ou bien celui de généatique sous la généalogie
 
Moderateur
Si vos options sont du même genre que les miennes, Généatique place les images qu'on lui ajoute dans le dossier "Images" de la généalogie. Dans la Recherche que je vous propose, ce n'est pas ce dossier bien sûr mais un dossier dans lequel il y a les images. Je ne sais pas ce que vous appelez "votre dossier personnel" ; est-ce un dossier "tampon" dans lequel vous mettez vos images avant de les ajouter dans Généatique ? ou est-ce LE dossier de vos images vers lequel devrait pointer les chemins des images dans Généatique.
Avec G2021, il n'y a plus besoin de dossier "tampon" sauf pour mettre des images venant d'un appareil photo ou des images déjà scannées. La méthode "normale" c'est de laisser Généatique renommer les images obtenues par une capture d'écran faite par Généatique, soit par la fonction "Edition/Capture d'écran" (très pratique quand on utilise un logiciel extérieur pour voir les Archives), soit par la capture d'écran disponible dans la fonction Archives et bases. Plus besoin alors de dossier tampon. Mais le dossier tampon peut toujours être utilisé ; on ajoute alors les images à un événement par la commande "Ajouter une image/Depuis l'ordinateur".
 
Membre
Rien ne ce déroule en automatique
j'ai passé une heure pour placer 3 photos, 2 correctement et 1 incorrecte
Je crois que j'irais plus vite à la main en espérant qu'elles ne soit pas à nouveau supprimées
 
Membre
De pire en pire
quand je rajoute manuellement une photo, la première réapparait
je me retrouve avec deux photos identiques pour une même personne :
Sur la première il y a une petite étoile, sur la seconde un petit i
laquelle faut-il garder ?
 
Membre
N'ayant aucune réponse à mon problème de disparition des photos dans Généatique
j'ai passé la soirée et une partie de la nuit pour associer, à nouveau, mes photos aux fiches des personnes
Chaque fois que j'ai associé une nouvelle photo deux photos identiques apparaissent :
Sur les deux, j'ai choisi de supprimer celle qui avait le petit "i" et de garder celle avec l'étoile ...
Comme je l'avait déjà signalé, les photos sont renommées par le logiciel avec ajout de l'extension _Img.

Mais il y a en plus une modification du nom du fichier qui entraîne une suppression du second prénom de la personne.
Si vous avez plusieurs personnes ayant un premier prénom identique, le 1er dans l'ordre d'insertion des photos perd le 2ème prénom et les suivants prennent un indice (1), (2), (3), etc donné arbitrairement par Généatique en fonction de l'ordre d'insertion des photos ce qui donne des résultats incompréhensibles :
DURAND Alexandre Xavier.jpg devient DURAND_Alexandre_Img.jpg
DURAND Alexandre Edouard.jpg devient DURAND_Alexandre_Img (1).jpg
Louis XIV.jpg devient Louis_Img.jpg
Louis XVI.jpg devient Louis_Img (1).jpg
Louis XVIII.jpg devient Louis_Img (2).jpg etc ...

De plus je me suis aperçu que la liste des photos ne se mettait pas à jour, le logiciel garde en mémoire les noms de photos supprimées et il n'est pas possible d'effacer la ligne correspondante dans la liste.
Je n'ai pas trouvé la possibilité de mettre cette liste à jour ...
Si quelqu'un à déjà rencontré ce problème ?
Merci par avance
 
Moderateur
Vous ne maîtrisez pas les options de la gestion des médias. Si DURAND Alexandre Xavier.jpg devient DURAND_Alexandre_Img.jpg c'est que votre modèle de nom pour les événements individuels n'est pas le même que le mien, vous n'avez qu'un seul prénom mis dans le nom du média ; ce n'est pas assez, surtout pour les événements "Images" où les dates ne sont pas toujours saisies, alors vous vous retrouvez avec des noms de fichiers pleins de (1), (2), ...(n).
Je vous avais demandé plusieurs lignes de la liste des médias, ce n'est pas pour vous embêter mais il faut plusieurs noms pour voir quelle règle de nommage est appliquée. Une capture d'écran des options, comme celle que j'ai faite aurait montré des choses utiles.
Les images de votre généalogie sont déjà affectées, il ne faut pas essayer de les réaffecter.
Pour la recherche semi-automatique des images manquantes, il vous faut trouver un dossier dans lequel il y a les images avec la même forme de noms que celle qui est donné dans cette "liste des médias" ; cette exploration peut être faite par l'explorateur de fichiers de Windows mais Généatique permet aussi de le faire si au lieu de "semi-automatique" on choisit "Automatique" mais c'est beaucoup plu slong car le logiciel explore tous les dossiers.
Avez vous fait beaucoup de saisies depuis le passage à G2021 ? Si il n'y en a pas trop je conseillerais de repartir de la dernière sauvegarde faite avec le logiciel précédent.
 
Membre
Veuillez m'excuser de ne pas bien utiliser cet excellent logiciel qui a fait disparaitre mes photos lors d'une mise à jour
La recherche semi-automatique n'a pas pu aboutir car les fichiers renommés par le logiciel ont disparus
heureusement que j'ai gardé les photos d'origine
Je vous redis que j'utilise la paramétrisation livrée par défaut avec cette version
Dites-moi plutôt comment modifier cette paramétrisation idiote pour prendre en compte un second prénom
La mise à jour de cette liste des photos renommées est indispensable, elle doit corresponde aux photos réellement utilisées dans la généalogie
 
Membre
Le nom du répertoire de ma généalogie a changé d'extension passant de .gw2 à .gw3,
nouvelle version ?
Avez-vous un explication ?
 
Membre
predigny":26h7ma0v a dit:
Si vous ne voulez pas qu'on vous aide, c'est votre affaire...

Cette réflexion n'apporte rien au débat...

J'utilise Généatique depuis plusieurs années et j'achète tous les ans la dernière version.

J'ai posé des questions précises sur lesquelles je demande un réponse adaptée pour pouvoir avancer, car je ne veux pas perdre les 300 écritures que j'ai rentrées depuis la perte des photos .
 
Haut