• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe
  • Découvrez la nouvelle section du forum : Réalisations dans Généatique. Montrez et partagez vos créations d'arbres dans Généatique !
    Et participez au concours !

Problème avec photos sur Généatique

Nouveau membre
Bonjour,
J'ai plusieurs versions du logiciel de Généatique, entre autre celle de 2011 mais jusqu'ici, je m'étais contentée d'importer des gedcom venant d'autres logiciels. Hier, j'ai voulu y travailler un moment et surtout je m'étais décidée à mettre des photos dans les fiches personnelles des individus. Mais à ma grande surprise, la photo que j'ai importé de mon ficher "mes images" et qui s'est affichée dans ma généalogie ne ressemble à rien!!! :shock: A la place du visage de la personne c'est une sorte de dessin au crayon sur fond vert qui apparaît.
Quelqu'un a-t-il une explication?
Je me souviens que sur la version 2006, je n'avais pas ce problème. Comme j'ai encore, installée sur mon ordi, la version 2009, j'ai fait le test et c'est la même drôle d'image qui apparaît.
Pouvez-vous me dire quoi faire.
Avec mes remerciements et bonnes salutations.
mabru212
 
Nouveau membre
C'est à nouveau moi!! Juste pour dire que le problème est résolu. C'est bêtement la photo choisie qui ne jouait pas.
Maintenant tout fonctionne.
Pardon pour le dérangement.
Mabru212
 

gratuit

Haut