• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Problèmes avec les dates

Membre
Re bonjour,
Lorsque je rentre une date, je ne mets pas les slashs,. Je fais cela depuis très longtemps et cela ne posait pas de problème jusqu'alors. En général les slashs se positionnent tout seuls, mais depuis quelques jours, pour certaines personnes, et pas toutes..., j'ai des dates fantaisistes. Les slashs ne se mettent pas bien et du coup je suis obligée de rentrer à nouveau la date, car pour une fratrie par exemple, les enfants ne sont pas mis dans l'ordre chronologique.
 
Moderateur
Pouvez-vous donner un exemple de date qui crée ce problème ? Je ne l'ai pas encore observé.
Il y a un problème dans le calculateur de date (la bulle de l'onglet Essentiel) quand il doit calculer une date R à partir d'une date G mais c'est un autre problème.
 
Membre
Bonjour,
J'essaie de vous faire cela pour aujourd'hui, mais le phénomène ne se produit pas à chaque fois. C'est très aléatoire, mais tout de même gênant, car je dois vérifier tout le temps les dates entrées.
 
Membre
Et bien cela n'a pas trainé. Je viens de rentrer un enfant pour un couple. J'ai la date de décès mais pas celle de la naissance, mais je sais qu'il était âgé de 2 ans. Et voici ce que j'obtiens.
 
Fichiers joints
  • Capture1.png
    Capture1.png
    100.5 KB · Affichages: 139
Moderateur
Si je comprends bien vous avez saisi 1691 dans le champ Naissance de l'onglet Enfant.
Normalement vous aurriez dû obtenir "../../1691" et non "1691". Aviez-vous cliqué sur "Valider" ?
Pour l'instant je n'arrive pas à reproduire le problème
 
Membre
Je vous donne encore un exemple qui vient de m'arriver. J'ai rentré la date de naissance supposée, puis la date de décès. Mais sans avoir validé car j'avais d'autres enfants à rentrer.
 
Fichiers joints
  • Capture2.png
    Capture2.png
    156.7 KB · Affichages: 111
Membre
Ce ne serait pas gênant si j'avais la date entière "1664" mais là il ne m'affiche de 16.4 idem pour l'exemple précédent, il n'affiche pas le troisième chiffre de l'année.
 
Moderateur
Et pourtant la date est correcte dans le champ de saisie. Ce serait donc un problème d'affichage dans les cases.
Comme je n'ai pas le problème je ne sais pas trop quoi vous conseiller ; les problèmes d'affichage sont souvent résolus par la commande "Utilitaires/Effacer/Effacer la base de registre" ; ça initialise le logiciel mais certain réglage perso sont à refaire. Si vous sauvegardez le fichier .cns de votre configuration de l'écran de saisie, la plupart des réglages sont repris quand on ouvre le fichier .cns enregistré.
 
Membre
J'ai déjà fait cela il y a quelques jours et je n'ai pas d'amélioration. Peut être avec une nouvelle mise à jour du logiciel cela corrigera le problème. En attendant, il faut être vigilant à la saisie et surtout au rendu dans l'arbre.
 
Membre
Je rencontre la même situation lors de la création d'une case pour un enfant par ex. né en 1738, la date figurant dans la nouvelle case est alors 17.8. mais après avoir cliqué sur Valider la date change et devient bien 1738 ...
 
Membre actif
J'ai rencontré un problème un peu similaire avec des versions précédentes de Généatique (2018 ou 2019, mais pas avec 2020 ni 2021).
Quand je saisissais une date complète (sans les slash), et que je voulais corriger l'année (mise en surbrillance d'un chiffre et saisie du bon chiffre), la date devenait un peu n'importe quoi. Je suppose que la routine qui traite la date pour y mettre les slash perd les pédales si on fait des modifications alors qu'elle a commencé à travailler. Comme il y a de plus en plus de tâches qui s'exécutent en arrière-plan, le problème devient plus fréquent.
Je pense que le CDIP devrait regarder de ce côté là.
 
Membre
Bonjour
j'ai eu des soucis semblables pour cadrer la date correctement et à présent je clique également sur la zone du lieu et alors il positionne la date correctement
Cordialement
Jean-Claude
 
Membre actif
jpl50":r6hdud61 a dit:
Je rencontre la même situation lors de la création d'une case pour un enfant par ex. né en 1738, la date figurant dans la nouvelle case est alors 17.8. mais après avoir cliqué sur Valider la date change et devient bien 1738 ...
idem pour moi.
 
Membre
Bonjour,
Malgré la mise à jour 4.8. Le problème de dates n'est toujours pas résolu. Il m'arrive très souvent d'être obligée de retaper la date car elle ne s'affiche pas bien et pour une fratrie par exemple, les enfants sont dans le désordre.
 
Moderateur
Je n’ai pas souvenir d’avoir eu des problèmes avec la saisie des dates dans l’onglet Frères et sœurs. Si la date n’est pas bonne l’ordre sera effectivement pas bon
 
Moderateur
Ceux qui ont des problèmes avec la saisie des dates peuvent-ils préciser si il sont en mode "Saisie événement" ? Personnellement je saisis toujours dans l'onglet Essentiel ou Complet.
 
Haut