• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Recueil d'arbres généalogiques

Membre
Bonjour,

J’ai essayé la présentation recueil d’arbres généalogique avec l’option Recueil-ascendant-1.reca.
Je trouve cette présentation très intéressante, mais je rencontre quelques problèmes :
  • Dans l’arbre d’introduction le programm ne choisit pas toujours le portrait déclaré comme image par défaut. Le problème vient peut-être du fait que la personne favorite ne se trouve pas à la première position dans l'onglet "Média"; elle se laisse déplacer , mais lors d’une prochaine ouverture de l’onglet elle a de nouveau perdu cette position
  • L’arbre descendant n’est pas affiché du tout, quoique la personne centrale ait 2 enfants.
Je travaille avec Généatique 2021 et Windows 10

Merci de votre aide,

Robert
 
Moderateur
Avez-vous bien coché "Arbres descendants connexes" ?
Pour le portrait, normalement ce devrait être le portrait défini comme "image par défaut" mais le modèle d'arbre utilisé avec ce modèle .reca est un vieux modèle "Artistique" et le portrait est la donnée "Image : Première". Il faudrait la changer en "Image par défaut" dans le modèle d'arbre "asc-arbre-photos-2014.grf".
 
  • J'aime
Les réactions: RoFa
Membre actif
Voici ce modèle "rectifié" asc-arbre-photos-2014.grf avec la modif (merci Prédigny) : changement de la donnée "Image : Première" en "Image par défaut".
 
Fichiers joints
  • asc-arbre-photos-2014.zip
    1.9 KB · Affichages: 13
Membre
Avez-vous bien coché "Arbres descendants connexes" ?
Pour le portrait, normalement ce devrait être le portrait défini comme "image par défaut" mais le modèle d'arbre utilisé avec ce modèle .reca est un vieux modèle "Artistique" et le portrait est la donnée "Image : Première". Il faudrait la changer en "Image par défaut" dans le modèle d'arbre "asc-arbre-photos-2014.grf".
Merci pour votre réponse rapide et efficace.
Maintenant le modèle d'arbre fonctionne bien.
Pour ce qui concerne l'arbre descendant, j'ai bien coché "arbres connexes" avec "sans limitation",
mais la page d'arbres descendants ne s'affiche pas.
Bàv
Robert
 
Moderateur
Pourtant j'ai vérifié, l'arbre descendant s'affiche bien.
En voulant modifier un paramètre du modèle de l'arbre descendant, je n'arrive plus à afficher l'arbre descendant ; il semble en effet y avoir un problème avec cet arbre descendant car même en réinitialisant les modèles (d'arbre et le .reca) impossible de retrouver l'arbre descendant que j'avais au début de ces essais !
Je vais essayer de voir ça de plus près....
 
Membre
Pourtant j'ai vérifié, l'arbre descendant s'affiche bien.
En voulant modifier un paramètre du modèle de l'arbre descendant, je n'arrive plus à afficher l'arbre descendant ; il semble en effet y avoir un problème avec cet arbre descendant car même en réinitialisant les modèles (d'arbre et le .reca) impossible de retrouver l'arbre descendant que j'avais au début de ces essais !
Je vais essayer de voir ça de plus près....
Même en ne changeant aucun paramètre à l'arbre descendant, il ne s'affiche pas chez moi.
C'est peut-être parce que j'ai déjà changé des paramètres autrepart à ce recueil
 
Membre
Voici ce modèle "rectifié" asc-arbre-photos-2014.grf avec la modif (merci Prédigny) : changement de la donnée "Image : Première" en "Image par défaut".
Merci également à Tourfl pour son modèle rectifié.
Malheureusement je ne le retrouve pas dans les modèles et seulement après l'avoir renommé .reca je le vois, mais alors il ne fonctionne pas.
J'avais réussi en faisant moi-même la rectification sur le modèle "asc-arbre-photos-2014.grf".
Mais après quelques interventions suivantes tout était de nouveau perdu.
Comme dit Predigny: fonction intéressante mais non aboutie.
Bonne journée,
Robert
 
Moderateur
Pour l'ascendance, on arrive à quelque chose de correct mais il faut que la personne de départ ait le numéro sosa1, autrement les couleurs de l'arbre de synthèse sont fausses.
....Mais après quelques interventions suivantes tout était de nouveau perdu....
J'ai aussi remarqué un problème dans l'onglet "Choix des modèles" ; on a l'impression que les modèles d'arbres ne sont plus enregistrés dans le modèle de recueil. En fait il le sont mais il faut quitter et revenir.
Donc en effet, fonctionnalité non achevée.
Problème dans :
- l'arbre descendant qui apparait dans les premiers essais puis disparait.
- Orientation des pages Portrait/Paysage dans un nouveau modèle
- Modèles d'arbre pas toujours au point pour cette fonction ; il faut modifier le paramétrage de l'arbre.
- Pages blanches pas faciles à supprimer.
- Manque un modèle .reca "presse-bouton" où il n'y aurait rien à définir.
- En mode non "avancé" un bouton "Suivant" qui ne donne rien après deux clics.
- des modèles .reca qui font appel à des modèles d'arbre qui n'existent pas ; il n'y a que le modèle recueil-ascendant-1.reca qui donne quelque chose de compréhensible.
- Quand il manque un modèle d'arbre, ce n'est même pas signalé avant de lancer la réalisation du recueil.
- ... etc
Cette fonction existant depuis plusieurs années, il est anormale que l'on en soit encore là ! Dommage car il ne s'en fallait pas de beaucoup.
 

gratuit

Haut