• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe
  • Découvrez la nouvelle section du forum : Réalisations dans Généatique. Montrez et partagez vos créations d'arbres dans Généatique !
    Et participez au concours !

Soucis avec les "sources"

Bonjour,

Je suis sous généatique 2021 version 4.8.0

Ce n'est pas la première fois, mais cette situation m'insupporte !!!! car alléatoire....

Je viens de rentrer une "source" - Le petit rond bleu s'affiche dans l'onglet comme étant entrée.( voir "source1")

Je passe sur une autre fiche pour entrer d'autres sources et médias = nos problème

Je reviens sur la fiche précédente, le média est bien visible, le petit rond bleu bien présent sur l'onglet "source", mais ma source inscrit précedemment est INVISIBLE. Où est-elle passée ? Si je perds mes sources rentrées = soucis (voir "source2)

Que faut-il faire lorsque l'on fait "ajouter une source", qu'on la rentre et quelle ne disparaisse pas en changeant de fiche ?
 
Fichiers joints
  • sources-1.jpg
    sources-1.jpg
    24.6 KB · Affichages: 4
  • sources-2.jpg
    sources-2.jpg
    10.3 KB · Affichages: 4
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
Dans "l'onglet Essentiel" sur la fiche de cette personne, si vous passez la souris sur le bouton de l'événement concerné, voyez vous apparaitre la source ? Si oui, elle est toujours là et il y a un problème d'affichage.
Si c'est les cas, j'ai déjà vu ce problème (une seule fois) et il a été résolu en faisant les actions suivantes :
- Sauvegarde de la généalogie
- Utilitaires/Réparer/Réparation de la base de données" et "Régénérer la base de données"
 

gratuit

Haut