• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Transférer arbre et généatique 2010 sur nouveau pc

Nouveau membre
bonjour
je possède généatique 2010 (version prestige 1.7.1) sur un vieux portable sous XP.

Je souhaite l'installer sur un nouveau portable sous win7(64).

L'installation à partir du dvd sur win7 a été entachée d'erreur, j'ai dû le réinstaller plusieurs fois mais a priori le logiciel se lance sans erreur maintenant.

J'ai voulu transférer ensuite mes arbres.
En cherchant sur ce forum et ailleurs j'ai donc testé 3 solutions.
- à la barbare, directement en collant mon dossier .gw2 dans le dossier équivalent sur le nouveau pc: échec.
- en exportant par fichier gedcom: echec
- en sauvegardant ma généalogie sur clé usb à partir de généatique sur le vieux portable et en restaurant celle ci à partir de cette clé sur le nouveau généatique: échec.

A chaque tentative d'ouverture (par un moyen ou un autre) de mon gw2 ou de mes sauvegardes je reçois ce message d'erreur:
"une erreur s'est produite dès l'ouverture du dossier, celui-ci n'est pas utilisable actuellement."

Si quelqu'un pouvait m'aider, ce serait vraiment super! merci! :D
 
Moderateur
Vous semblez avoir eu des problèmes avec le CD, il est possible que tout ne soit pas en place dans l'installation. A votre place je téléchargerais G2010 sur la page http://www.cdip.com/telechargement.htm et referais l'installation à partir de ce .exe
Une fois l'installation effectuée, vous pouvez tester le logiciel en ouvrant une généalogie de démonstration.
La méthode "barbare" consistant à copier tout le .gw2 dans "Mes généalogie" est une très bonne méthode
S après ça il y a toujours un problème, on regardera de près ce qu'il y a dans les Préférences.
La demande du nouveau code d'activation s'est-elle bien passée ?
 
Nouveau membre
Merci predigny pour votre réponse rapide!
Il semble que vous ayez trouvé l'origine du problème.
Après téléchargement et ré-installation (une erreur persiste: un patch devant s'installer à la fin n'est manifestement plus disponible sur le serveur généatique) mon gw2 s'ouvre enfin ! :D
Il faut que je vérifie l'intégrité de l'arbre et des données mais a priori tout à l' air bon, merci encore. :)
 
Haut