• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe
  • Découvrez la nouvelle section du forum : Réalisations dans Généatique. Montrez et partagez vos créations d'arbres dans Généatique !
    Et participez au concours !

Ecran Blanc

Membre
Bonsoir
Je ne comprends pas ce qui arrive , lorsque, après ouverture de G2018, et choix de la généalogie à ouvrir, il m'apparait l'écran blanc dont photo jointe.
Pas de problème pour les généalogies Démonstration, Napoléon,et Rois de France.
L'écran blanc plante l'application que je ne peux fermer qu'avec le Gestionnaire de Tâches.
Que faire?
Cordialement
 
Fichiers joints
  • CDIP Ecran Blanc G Taches.JPG
    CDIP Ecran Blanc G Taches.JPG
    59.1 KB · Affichages: 566
  • CDIP Ecran Blanc.JPG
    CDIP Ecran Blanc.JPG
    54.2 KB · Affichages: 566
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
Si vous choisissez une généalogie de démonstration, avez-vous le même problème ? Si oui, redémarrez Windows. Toujours le même problème ? Si oui réinitialisez Généatique en faisant "Utilitaires/Effacer/Effacer la base de registre".
 
Membre
Bonjour
Comme indiqué dans mon message je ne rencontre aucune difficulté avec les généalogies Démonstrations, Rois de France et Napoléon.
Je vais donc essayer votre solution

Cordialement
 
Membre
Après effacement de la base de registre, aucun résultat (Photo a).
En cliquant sur la case "Ouvrir et créer" , les généalogies apparaissent. Je peux ouvrir les 3 généalogies précédemment citées, si je vais sur ma famille , j'ai écran blanc et plantage.
Cordialement
 
Fichiers joints
  • Cdip Après Eff registre a.JPG
    Cdip Après Eff registre a.JPG
    148 KB · Affichages: 555
  • Cdip Après Eff registre b.JPG
    Cdip Après Eff registre b.JPG
    102.5 KB · Affichages: 555
Membre
Après fermeture et ouverture de G2018 j'ai Écran A (3 généalogies) en cliquant sur la case "Ouvrir et Créer" j'ai Écran B.
Si je clique sur ma famille il ne se passe rien. Sur les autres çà marche.
 
Fichiers joints
  • Cdip  A.JPG
    Cdip A.JPG
    142.8 KB · Affichages: 555
  • Cdip  B.JPG
    Cdip B.JPG
    118 KB · Affichages: 555
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
L'effacement de la base de registre, c'était seulement si les généalogies de démo ne s'ouvraient pas. Donc le problème est bien dans la généalogie.
De quand date votre dernière sauvegarde ? Avant de la restaurer, vous pouvez essayer :
- "Utilitaires/Réparer/Réparation de la base de données" et choisir le niveau 1
- Puis "Utilitaires/Réparer/Restructurer un dossier généalogique" et choisir le "type 2" (avec ..... et symétrie).
 
Membre
Ma dernière sauvegarde date d’hier après-midi à la fermeture après avoir fait au préalable une sauvegarde sur clé USB (comme à chaque fois).

Après redémarrage W10 (il y a eu une maj hier) et ouverture de G2018
- J’ai lancé à partir de la commande Utilitaires la restructuration (cf. photo (CDIP 2020 06 17) bien qu’un message m’indiquait que ma généalogie pourrait être inexploitable,
- Le résultat (cf. Photo 2020 06 17 résultat)

Je constate que si j’utilise Utilitaires/Tables/Illustrations/ Afficher la liste, j’obtiens un écran blanc, mais caché derrière cet écran, j’ai bien la liste des illustrations de Ma Famille, liste que je peux imprimer. Je ferme cette séquence et retrouve mon dernier écran de saisie (la dernière cellule où je suis intervenu). Là je constate que je ne peux intervenir sur les quatre cellules affichées, ni afficher le de-cujus ou un autre par la fonction rechercher qui fonctionne….

Cette généalogie est donc vraiment devenue inexploitable. Il serait donc bon d’avoir un diagnostic avant d’entreprendre quoi que ce soit, même si je sais que les données sont là.

Ce problème n’existe pas sur les Généalogies Napoléon...
Cordialement.
 
Fichiers joints
  • Cdip 2020 06 17 r.JPG
    Cdip 2020 06 17 r.JPG
    195.4 KB · Affichages: 550
  • Cdip 2020 06 17 resultat.JPG
    Cdip 2020 06 17 resultat.JPG
    55 KB · Affichages: 550
Membre
J'ai ouvert la Famille à partir de Geneatique\mes documents\Famille M E. Cela a donné les résultats suivants en regardant dans l'ordre les fichiers suivants cdip conversion, cdip conversion 1, cdip conversion 2, cdip conversion 3.
 
Fichiers joints
  • cdip avant conversion.JPG
    cdip avant conversion.JPG
    107.5 KB · Affichages: 540
  • cdip avant conversion 1.JPG
    cdip avant conversion 1.JPG
    158.9 KB · Affichages: 540
  • cdip avant conversion 2.JPG
    cdip avant conversion 2.JPG
    68.6 KB · Affichages: 540
Membre
dernier fichier avec le résultat affiché.
J'ai contacté le support CDIP dans l'espoir d'une résolution après diagnostic de ce problème.
Cordialement
 
Fichiers joints
  • cdip avant conversion 3.JPG
    cdip avant conversion 3.JPG
    43.6 KB · Affichages: 540
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
J'ai l'impression que vous essayez d'ouvrir non pas une généalogie mais une sauvegarde. Cette conversion est un faux message qui signifie que Généatique ne comprend pas la structure de ce fichier. Votre généalogie devrait se trouver plutôt dans "Généatique\Mes généalogie".
Si vous voulez exploiter la sauvegarde d'hier, c'est la fonction "Utilitaires/Restaurer/Restaurer votre généalogie" qu'il faut utiliser.
 
Membre
Dans Mes Documents il y a deux familles M E et M E 2020-06-16, cette dernière étant celle qui s’est créée à la fermeture le 16 au soir alors que je sauvegarde toujours en gardant le même nom.
En me positionnant dessus et en lançant Geneatic 2018 je retrouve la généalogie perdue. Je sauvegarde et ferme. J’ouvre à nouveau Geneatic et tout réapparait comme si de rien n’était.
Tout cela est bien mystérieux comme l’était il y a une quinzaine de jours la disparition des images.
A suivre.
Cordialement
 
Fichiers joints
  • cdip dernière.JPG
    cdip dernière.JPG
    145 KB · Affichages: 192
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
On tourne en rond ! Les généalogies dans Mes documents ne sont pas des "généalogie" mais des sauvegardes ; Généatique pourra peut-être lire les fichiers (je n'ai jamais essayer) mais ne pourra pas écrire dans un fichier zip. Il faut que vous ouvriez ces sauvegardes par la fonction Utilitaires/Restaurer/Restaurer votre généalogie (ou par l'icône "Restaurer et importer".
Vérifiez que dans "Préférences/Préférences dans l'utilisation de Généatique/Répertoires" le dossier où sont vos généalogies est bien ...\Généatique\Mes généalogies".
 
Membre
Bonjour

ci-après tableau répertoire sur lequel je ne suis jamais intervenu depuis que j'utilise Ceneatic
 
Fichiers joints
  • Cdip repertoires.JPG
    Cdip repertoires.JPG
    76.3 KB · Affichages: 188
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
Les répertoires sont OK ; il est pratique de donner aussi le chemin du dossier dans le quel vous mettez vos images destinées à être mises dans Généatique.
Reste plus qu'à essayer la Restauration de la généalogie...
 
Membre
Bonjour

Je continue cette discussion sur ce fil car c’est le lien que j’ai indiqué à CDIP Assistance qui devrait me rappeler.

Depuis 3 jours j’interviens sur cette généalogie uniquement en intervenant sur des illustrations que je renomme tout simplement. C’est donc une opération banale.
Pourtant depuis deux jours en voulant quitter G2018 (avec la croix en haut à droite) l’application se ferme sans proposer la sauvegarde.
En ré-ouvrant je vois que je peux faire la sauvegarde en cliquant sur la disquette ; c’est ce que je fais depuis deux jours.
Ce matin en voulant sauvegarder, G2018 s’est planté bien que la sauvegarde ait commencé. J’ai dû fermer avec le Gestionnaire des tâches.
J’ouvre G2018 et lance une restructuration qui aboutit au résultat repris sur le fichier joint.
Nouveau plantage ! Au passage je note que la Généalogie est passée de 22914 à 22931, par quel mystère ?
J’ouvre à nouveau G2018 : les images media et évènements ont disparu. Je reviens donc à la case Départ.

Je pense tout simplement devoir re-télécharger G2018. Je ne vois pas d’autres solutions sauf si CDIP Assistance me suggère autre chose.

Cordialement.
 
Fichiers joints
  • cdip anormal.JPG
    cdip anormal.JPG
    44.5 KB · Affichages: 183
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
La sauvegarde en fin de session est proposée si l'option dans Préférences/Préférences dans l'utilisation de Généatique/Affichage" est cochée.
Renommer les illustrations n'est pas une opération si simple avec Généatique, c'est d'ailleurs dommage, Car il faut modifier le lien ET le nom du fichier image. Comment procédez-vous ?
Et cet écran blanc, où en êtes vous au juste, j'ai un peu de mal à suivre.
 
Membre
Bonsoir,
Pour la question de la sauvegarde, vous verrez que la case est bien cochée. Je ne suis pas intervenu dans le paramétrage depuis que j’ai Geneatic (près de 10 ans). Donc pourquoi cela ne fonctionne-t-il plus depuis trois jours quand je quitte en cliquant sur la croix en haut à droite ?

Pour les illustrations anciennes, j’ai entrepris de les renommer pour que toutes les illustrations aient une structure de nom homogène.
Pour cela, je repère dans le répertoire source les images à corriger. Je les renomme. Dans le dossier de la personne je vais dans la rubrique Media, Naissance, Mariage ou Décès selon le cas. Je supprime l’ancienne, j’ajoute la nouvelle. Dans le répertoire Familles\images je vérifie que la nouvelle Image est bien enregistrée et je supprime l’ancienne ligne qui ne correspond plus à rien. Chaque jour je vérifie la table des Illustrations dont le nombre reste stable et qui ne révèle aucune anomalie.

Mon problème de ce jour est le même que celui que j’ai évoqué le 28/05/2020 sous le thème « Problème de media » évoqué dans le fil du 28/05.

probleme-media-t32476.html

Je me retrouve une nouvelle fois avec une généalogie avec une rubrique Medias vide comme le confirme la consultation de la Table Illustration qui est vide.

Si je lance la restauration que dois-je répondre à la question (fichier joint). Ne serait-il pas préférable que j’utilise la sauvegarde d’hier (sur clé USB) à celle d’aujourd’hui qui me semble imparfaite car interrompue.

Cordialement
 
Fichiers joints
  • Cdip Preference.JPG
    Cdip Preference.JPG
    60.6 KB · Affichages: 179
  • cdip restauration.JPG
    cdip restauration.JPG
    27.4 KB · Affichages: 179
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
JM2004":2fmccg9m a dit:
....Je me retrouve une nouvelle fois avec une généalogie avec une rubrique Medias vide comme le confirme la consultation de la Table Illustration qui est vide.

Si je lance la restauration que dois-je répondre à la question (fichier joint). Ne serait-il pas préférable que j’utilise la sauvegarde d’hier (sur clé USB) à celle d'aujourd’hui qui me semble imparfaite car interrompue.
Le message vous signale que la restauration de la sauvegarde écrasera la généalogie en cours ; si vous avez confiance dans la sauvegarde, vous répondez Oui, autrement répondez Non et dans ce cas vous pouvez renommer la généalogie en cours avec la fonction "Crée, ouvrir,... un dossier généalogie ; une fois la généalogie renommée, vous pouvez restaurer la sauvegarde. Si la généalogie restaurée est OK vous pouvez supprimer la généalogie renommée. Si vous avez eu une anomalie lors d'une sauvegarde, il vaut mieux éviter d'utiliser cette sauvegarde.
Pour votre table des illustrations, je vais y réfléchir mais renommer toutes les illustrations d'une généalogie est un travail "osé" :) Voyez-vous les illustrations des fiches dans l'onglet Médias ? Dans votre description de comment vous renommez les images, qu'entendez-vous par "rubrique Média" ? Je ne connais pas de rubrique Média.
 
Membre
bonjour, et désolé de vous solliciter encore,
Je ne vois pas les illustrations des fiches dans l’onglet (la rubrique Media) qui reste non coloré et pas orangé lorsque des illustrations sont attachées à la fiche.
Pour info,
La dernière Table des Illustrations affichait les infos suivantes 11753 éléments. Extraite sur fichiers Excel, il ressort 12003 éléments représentant 11448 fréquences uniques et 2683 fréquences multiples, soit une base Images logiquement de 14131. La table montre donc une différence de 250 éléments (12003 -11753).

Dans le répertoire Geneatic
-Mes Documents\Images Sauvegardées\Famille.gw2\Images, le répertoire Images compte 12883 éléments
- Mes généalogies\Famille.gw2\Images, le répertoire Images indique 11972 éléments.

Sachez que les illustrations Evènements (N M D) ont toutes été modifiées et ont la même structure et je m’attendais à avoir le même nombre dans les deux répertoires. Si je considère que le répertoire Images de Mes Généalogies est bon, le chiffre Images de mes documents est complétement faux car il garde en mémoire les dossiers supprimés. Il affichait 14182 éléments ; j’ai supprimé toutes les illustrations Evènements anciennes que j’ai renommées pour arriver au chiffre de 12883. Dans ce chiffre il y a les Images Media (Photos, Portraits, Blasons…), les bonnes et les anciennes (certaines datent de 2015 !!). Comment est-ce possible?
…..
Une fois la famille ouverte, je lance la restauration et j’obtiens le résultat (fichier joint) : les cases « Fichiers de sauvegarde » et « généalogies du fichier sélectionné » sont muettes, la case Actualiser » ne réponds pas.

Cordialement
 
Fichiers joints
  • cdip restauration.JPG
    cdip restauration.JPG
    71.9 KB · Affichages: 172
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
Il me semble que vous essayez de restaurer votre généalogie à partir d'elle-même ! Les fichiers de sauvegarde ont une extension en .zip et sont dans "...\Généatique\Mes documents" d'après ce que vous dites.
 

gratuit

Haut