• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Ecran de Saisie

Membre actif
Bonjour,
Je galère depuis ce matin avec mon écran de saisie : il ne prend pas toute la largeur de l'écran (voir en pièce jointe : GT_ecran_saisie1).
Mais c'est sioux ! Car je le règle parfaitement dans la configuration de l'écran de saisie (roue dentée), j'enregistre ce modèle, je vérifie qu'il prend bien toute la largeur de l'écran, ce qui est le cas (voir en pièce jointe : GT_ecran_saisie2).
SAUF (et c'est là que c'est sioux) à la réouverture, l'écran de saisie renvient dans sa position tronquée (dans l'écran saisie1)!
Y-a-t-il un réglage qui m'échappe ?
 
Fichiers joints
  • GT_ecran_saisie2.jpg
    GT_ecran_saisie2.jpg
    200 KB · Affichages: 375
  • GT_ecran_saisie1.jpg
    GT_ecran_saisie1.jpg
    199.7 KB · Affichages: 375
Membre actif
Bonjour,
Je précise ici, à toutes fins utiles, la manip que je fais en 3 phases :
Il y a un comportement anormal de l’écran de saisie : il ne prend pas toute la largeur de l'écran à chaque changement du « Choix d’un mode de saisie : 1 ou 2, ceux au-dessus de la roue dentée). (voir en pièce jointe copie d’écran tronqué résultant : GT_ecran_saisie1.jpg).
Manip :
1 – A partir de la roue dentée : « configuration de l’écran de saisie » et en étant sur « choix du mode de saisie 1 », je paramètre mes modèles d’arbre pour le mode 1 et 2 (mes choix de modèles d'arbres), puis « l’organisation de mon écran de saisie ». J’enregistre cette configuration perso sous : _tourfl_saisie1.cns
Je reviens sur l’écran principal, tout est OK, l’écran de saisie prend toute la largeur de l’écran comme le montre la copie d’écran : GT_ecran_saisie2.jpg
Jusque-là tout est OK.
2 – Maintenant, je fais la même manip pour paramétrer le mode se saisie 2.
A partir de la roue dentée : « configuration de l’écran de saisie » et en étant sur « choix du mode de saisie 2 », je paramètre mes modèles d’arbre pour le mode 1 et 2 (mes choix de modèles d'arbres), puis « l’organisation de mon écran de saisie ». J’enregistre cette configuration perso sous : _tourfl_saisie2.cns
Je reviens sur l’écran principal, tout est OK, l’écran de saisie prend toute la largeur de l’écran comme le montre la copie d’écran : GT_ecran_saisie2.jpg
Jusque-là tout est OK.
3 – C’est ici que le comportement va devenir anormal = écran se saisie tronqué.
Je bascule du « Choix du mode de saisie 2 » sur le « Choix du mode de saisie 1 », c’est à ce moment que l’écran de saisie ne prend pas toute la largeur de l’écran, comme le montre la copie d’écran : GT_ecran_saisie1.jpg
Je clique sur la roue dentée, je fais OK, rien de plus et de retour à l’écran principal, l’écran de saisie est revenu normal.
Je rebascule dans le « Choix du mode de saisie 1 » et à nouveau l’écran de saisie est tronqué.
J’ai fait plus d’une vingtaine d’essais et toujours le même constat du comportement anormal.
Y-a-t-il un réglage qui m'échappe ou autre ?
Bien sur tant que l’on reste sur le même mode du « Choix du mode de saisie » l’on ne s’aperçoit pas du problème.
En pièce jointe (GT2020_mode_saisie.jpg) pour bien préciser l'endroit des manips énoncées ci-dessus.
 
Fichiers joints
  • GT2020_mode_saisie.jpg
    GT2020_mode_saisie.jpg
    201 KB · Affichages: 317
Moderateur
Jamais vu ça ! Mais une chose me semble anormale : Vos saisies d'écran montrent des caractères de l'écran de saisie nettement plus grosses que les miennes. Êtes vous bien à 100% pour l'affichage des polices (Options dans Windows) ?
 
Membre actif
predigny":332a4n7f a dit:
.../... Êtes vous bien à 100% pour l'affichage des polices (Options dans Windows) ?
Non, je suis à 175% depuis très longtemps et bien avant cette version de GT 2020, ce qui n'a été jamais un problème.
Tous mes autres logiciels ne sont pas impactés par ce %.
Je viens de découvrir ça avec GT 2020 depuis que je souhaitais mettre les nouveaux modèles d'arbre diffusés dernièrement dans le Mode saisie 2.
 
Moderateur
175% ! vous devez avoir un grand écran !
J'ai reproduit quelque qui ressemble à ce que vous avez montré, en rendant flottante la palette de l'écran de saisie (icône en haut à droite)
 
Fichiers joints
  • saisie étroite.jpg
    saisie étroite.jpg
    37.1 KB · Affichages: 278
Membre actif
TOURFL":22n8yhsq a dit:
175% ! vous devez avoir un grand écran !
Grand écran, non, c'est un micro portable de 17 pouces. Par contre ce sont les logiciels qui s'affichent en grand....sinon tout devient trop petit.
TOURFL":22n8yhsq a dit:
J'ai reproduit quelque qui ressemble à ce que vous avez montré, en rendant flottante la palette de l'écran de saisie (icône en haut à droite)
Et comment éviter de rendre flottante la palette de l'écran de saisie ?
Comment éviter ce phénomène ?
Il doit bien y avoir dans la programmation informatique (je ne suis pas informaticien), une action possible pour que les logiciels s'adaptent aux différents critères de Windows. J'avais un phénomène similaire avec un seul autre logiciel de péri-généalogie qui avait de nombreuses boîtes de dialogues tronquées. Quelques échanges avec le développeur ont réglé ce problème en 3 jours...j'en conclue qu'il doit bien y avoir une solution informatique.
 
Moderateur
TOURFL":2niiqt5a a dit:
...Et comment éviter de rendre flottante la palette de l'écran de saisie ?....
Chez moi (et c'est le comportement normal) il suffit de cliquer sur l'icône orange en haut à droite pour que la palette flottante retrouve sagement sa place. Si ce n'est pas le cas c'est sans qu'il y a un mauvais paramètre dans le registre de Généatique.
A votre place, je fermerais Généatique et avec regedit.exe je renommerais l'entrée Geneatique 2020 (pour ne pas la perdre) En redémarrant G2020 un registre tout neuf sera créé (après un temps d'ouverture parfois un peu long). Il faudra évidement réouvrir votre .cns perso pour retrouver votre écran de saisie.
 
Membre actif
Le guide de Généatique 2020 mentionne cette icône à la page 49, sauf que chez moi, l'icône n'a pas du tout la même tête que dans le guide, j'ai cru qu'elle était masquée ou disparue. Heureusement je vois que sur l'image de Predigny cette fameuse icône orange est la même que chez moi, par contre je ne vois pas bien en quoi rendre la fenêtre de saisie flottante ferait que les données rétrécissent à l'intérieur de cet écran. Peut-être un effet secondaire, ça vaut quand même le coup de vérifier.
 
Moderateur
AL1493":l6yojs76 a dit:
..... par contre je ne vois pas bien en quoi rendre la fenêtre de saisie flottante ferait que les données rétrécissent à l'intérieur de cet écran....
Une fois rendue flottante, c'est une fenêtre ordinaire qui peut être redimensionnée dans tous les sens, placée sur un deuxième écran, ... mais dès que je re-clique sur l'icône orange elle se remet à la place normale avec ses dimensions normales. Je n'est pas évalué l'intérêt de cette possibilité.
 
Membre actif
Bonjour,
Effectivement, ma définition d'écran est bien 1920x1080 et les paramètres affichent bien 175%
Copie d'écran du rendu en pièce jointe à l'ouverture ce matin et une question : où est cet icône de la palette flottante ?
Si c'est cet icône repéré par la "flèche" sur la copie d'écran, en cliquant dessus c'est le plein écran qui s'affiche, puis en re-cliquant dessus = retour à la normale :l'écran de saisie se repositionne normalement !
Sinon lorsque j'ai l'écran de saisie tronqué, je clique sur la roue dentée, le paramétrage s'affiche, je ne touche à rien, je fais OK et tout revient à la normale.
 
Fichiers joints
  • GT2020.jpg
    GT2020.jpg
    410.1 KB · Affichages: 187
Membre actif
Il me semble que rendre cette fenêtre flottante permet de la passer sur un second écran, mais je ne vois pas l'intérêt de la mettre en plein écran (sauf peut-être si on a mis une très grande quantité de rubriques (je n'en vois pas non plus l'intérêt, mais c'est bien de pouvoir mettre quelques rubriques supplémentaires).
Chez moi quand je clique sur l'icône pour passer cette fenêtre en plein écran, elle ne passe pas en plein écran, elle se détache, se place en haut de l'écran mais reste à la même dimension, et après, on peut la redimensionner, mais quelque soit la taille que je lui donne, quand je reclique sur l'icône, elle reprend sa place en bas de l'écran sur toute la largeur de l'écran.
Je ne vois pas bien comment avec la roue dentée du paramétrage on pourrait modifier la taille de cette fenêtre. Donc, je ne pense pas que cette taille soit mémorisée dans le modèle. D'ailleurs, si par défaut cette fenêtre fait la largeur de l'écran, il n'y a pas à mémoriser sa taille. Mais, il a bien un truc avec cette roue dentée, puisque chez TOURFL, cela remet les chose en place.
Je m'aperçois que si on ferme Généatique avec cette fenêtre en mode Plein écran (je préférerai dire en mode fenêtre détachée parce que je l'ai mise sur la moitié de l'écran), au redémarrage de Généatique, la fenêtre en est mode attaché (en bas de l'écran et en cliquant sur l'icône, elle reprend la position et la taille qu'elle avait avant la fermeture, donc il y a bien une info mémorisée (peut-être dans la base de registre).
 
Membre actif
bonjour
TOURFL":3fx8lsxd a dit:
Effectivement, ma définition d'écran est bien 1920x1080 et les paramètres affichent bien 175%
Sauf si vous avez des yeux de 20 ans la définition 1920x1080, même sur un 17", est difficile a supporter.
De plus l'augmentation de la taille des polices ont quelques fois des implications curieuses dans certaines applications.

Pour ma part, j'ai également un 17", j'ai opté pour 100% pour la mise à l'échelle, mais avec une définition d'écran moindre, cad 1600x900.

Vous pouvez tester cela
 
Moderateur
Normalement c'est la définition native de l'écran qui donne les images et les polices les plus nettes. Ces écrans sont faits pour être regardés de près mais les lunettes ne sont pas toujours adaptées pour une vision très proches. J'opterais pour des polices à 100% sur un écran en définition native mais avec des lunettes progressives adaptées à une vision entre 20 et 70 cm. :shock:
 
Membre actif
bonjour
predigny":1t7p6l3d a dit:
c'est la définition native de l'écran
Il n'y a pas de définition native pour un écran, seule une définition maximale qui est technologique.
Or cette définition maximale n'est pas toujours compatible ave notre acuité visuelle, même avec des optique adaptatives.
C'est pourquoi il convient de baisser le nb de pixel de l'écran au dépend bien-sur de la surface affichée, mais au bénéfice d'un confort visuel.
 
Moderateur
dfx":1uhst0wu a dit:
....Il n'y a pas de définition native pour un écran, seule une définition maximale qui est technologique.
....
C'est peut-être seulement une question de vocabulaire qui change selon le constructeur de carte graphique mais bien sûr que si la définition "native" existe pour un écran ; elle correspond évidemment à la résolution max..

natif.jpg
Dès que l'on change cette résolution il y a une interpolation des pixels qui conduit à une perte de finesse. Il est vrai que les écrans modernes ont des pixels de plus en plus petits alors que nos yeux ne s'améliore pas avec le temps. Windows a beau proposer des loupes, je comprends que certains préfèrent des résolutions moindres.
J'ai tout de même le souvenir que Généatique n'aime pas les polices agrandies par l'option de Windows. Diminuer la résolution de l'écran est une opération au niveau de la carte graphique et ça doit moins perturber Généatique.
 
Membre actif
En fait vous êtes d'accord avec moi, il vaut mieux diminuer la résolution d'affichage qu'augmenter l'échelle.

C'est ce que "TOURFL" pourrait tenter ….
 
Membre actif
Bonjour Tous,
Merci beaucoup pour vos réponses.
J’ai réalisé depuis hier des manipulations sur W10 : « Paramètrage/Système/Affichage ».
J’ai changé plusieurs fois la résolution d’écran, pas concluant, ça met le bazar.
D’abord l’image à l’écran est systématiquement rétrécie, ensuite W10 affiche en boucle des boites de dialogue m’invitant à laisser la config précédente car c’est W10 qui choisit automatiquement sa recommandation/mon matériel et m'affiche : 1920/1080 recommandé. Cette définition ne me perturbe pas. Je n’ai plus des yeux de 20 ans (hélas), je porte des lunettes à verres progressifs et la visibilité est excellente (je me tiens à 50cm de l’écran.
Puis j’ai changé le % de la taille du texte et d’autres éléments….tout y est plus petit, Word, ACDSee et GT même avec les grands icônes.
Voilà pour les essais.
Quand j’ouvre GT dans la config précédente, tout est normal, pas d’écran de saisie tronqué.
Le comportement anormal de l’écran de saisie qui ne prend pas toute la largeur de l'écran se produit uniquement à chaque changement du « Choix d’un mode de saisie : 1 ou 2, ceux au-dessus de la roue dentée.
Pour corriger, j’ai 2 manip :
Soit je clique sur l’icône plein écran (la flèche), puis je reclique dessus.
Soit je clique sur la roue dentée et fait OK.
Ce n’est pas pénalisant, comme je ne change pas d’écran de saisie tous les 5 mn…mais ça reste quand même anormal. Je précise que je n’observe aucun phénomène (para)normal avec mes autres logiciels dans ma config actuelle.
Me conseillez-vous de le signaler au CDIP ?
 
Moderateur
Si vous mettez le même modèle d'écran de saisie pour le mode1 et le mode 2 avez vous toujours le problème ? Si oui, il y a un problème dans Généatique ; si non, ce n'est que le modèle qui a un problème.
 
Haut