• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

généatique 2012 - code d'activation

Membre
bonjour ,
J'ai acheté jeudi 10/11 généatique 2012 .
je suis surprise de n'avoir pas reçu de code de débridage si bien que je ne peux sauvegarder ma généalogie car je ne retrouve que "démonstration et Napoleon" . j'ai bien regardé je n'ai ni code ni lien .je ne peux pas non plus travailler "dessus"
merci de bien vouloir m'aider
cordialement
Taldo
 
Admin
Membre du personnel
Avez-vous entré votre numéro de série dans le logiciel ?
Il vous a été fourni avec la facture de votre logiciel.
 
Membre
bonjour ,
non puisque je ne l'avais pas reçu . j'ai fait une nouvelle demande ce matin , j'ai reçu le code ,donc j'ai dans un premier temps désinstallé geneatique 2012 ,réinstallé celui-ci mais on ne m'a demandé ni le n° du logiciel ni le code d'activation à la fin de l'installation . je n'y comprends plus rien !
cordialement
taldo
 
Membre
Bonjour ,
J'ai à nouveau parcouru le forum et trouvé la réponse au fait que je n'avais pas reçu de code d'activation . D'autre part j'ai réussi à retrouver ma généalogie pour la sauvegarder , mais il subsiste un problème ,j'ai perdu des icônes ( annuler et restaurer ) en haut à gauche de la page de saisie . Comment les réinstaller ?
Cordialement
Taldo
 
A
Anonymous
Guest
Bonjour,

Je pense que vous parlez des icônes : Annuler et rétablir ? (Flèches)
Ces 2 icônes seront actifs lorsque vous aurez saisie un donnée dans le nouveau programme que vous venez d'installer.
 
Membre
Bonsoir , non ce n'est pas le cas , j'ai saisie plusieurs données et ces deux icônes n'apparaissent pas.D'autre part lorsque je recherche une généalogie la mienne n'apparait pas en caractères gras comme Napoléon et démonstration , c'est peut être pour cela que je ne la retrouve pas lorsque je ferme le logiciel pour la sauvegarder .
Cordialement
Taldo
 
Membre expert
taldo":1vnlz5uj a dit:
Bonsoir , non ce n'est pas le cas , j'ai saisie plusieurs données et ces deux icônes n'apparaissent pas.
La fonction est-elle correctement activée ?
- Préférence dans l'utilisation de généatique
- Base de données
- Historique des actions -> case cochée
 
A
Anonymous
Guest
Bonjour Mr Taldo.

Lorsque vous nous écrivez, cliquez sur le bouton Nouveau et non répondre. Car il est préférable de créer un nouveau message pour une nouvelle question.

Et de poser 1 question par message.
 
Membre
phicome":3snq54ob a dit:
taldo":3snq54ob a dit:
Bonsoir , non ce n'est pas le cas , j'ai saisie plusieurs données et ces deux icônes n'apparaissent pas.
La fonction est-elle correctement activée ?
- Préférence dans l'utilisation de généatique
- Base de données
- Historique des actions -> case cochée

Merci mon "problème" est résolu d'icones est résolu .
Bonne soirée
Taldo
 
Haut