• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Icônes de navigation dans export html

Membre
Bonjour,

j'ai effectué un export html (modèle "complet") et tout se passe bien hormis pour les icônes destinées à la navigation dans le site.
La navigation est possible, mais je n'ai que 2 modèles d'icônes : pagedecadre.gif et hautfixe.gif.
Pour page_index.gif, page_prec.gif, page_suiv.gif et voir_tout.gif, c'est pagedecadre.gif qui est utilisée.
Que faut-il corriger pour que tout rentre dans l'ordre?

Bonne journée,
Christian
 
Service technique
Membre du personnel
Administrateur
BétaTesteur Généatique
Bonjour,

Je ne constate pas cela sur mon export HTML.
Avez vous bien Photos de Famille 3 ?
Si oui, cliquez sur le menu Aide / A propos de

Est ce bien la version 3.1 ?

Cordialement

Philippe
 
Membre
Bonjour Philippe,

j'ai effectivement la version 3.1 de photo de famille et après avoir fouillé sur le forum, j'ai vu des sites où il n'y avait pas ce problème.
J'ai du loupé quelque chose, mais quoi?
Pour mémoire, je n'avais pas réussi à installer PF3 du premier coup et j'avais fini par réaliser l'installation en mode sans échec.
Il doit y avoir un fil à ce sujet dans le forum : http://forum.cdip.com/ftopic11040.php+sous+vista
Il y a peut-être une relation entre cet export et le fait que j'ai du ruser pour installer PF3.
Les fichiers que je cite sont bien dans le répertoire d'export par défaut \\Photos de Famille\Exports\Fichiers HTML, mais le lien ne doit pas être réalisé correctement.

Cordialement,
Christian
 

gratuit

Haut