• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Imossible de voir mon arbre

Membre
Bonjour,

Hier soir après avoir fait ma sauvegarde comme d'habitude, Généatique 2018 est resté avec un écran blanc alors que d'habitude l'arbre réapparaît après la sauvegarde. Le programme est resté bloqué sans aucun message d'erreur comme figé et j'ai dû le fermer avec le gestionnaire des tâches
J'ai relancé Windows puis Généatique et après le chargement de mon fichier idem aucun arbre en vue. j'utilise la version d'arbre généatique 2018 avec les 3 voyants
J'ai copié le contenu de ma sauvegarde en utilisant les options du logiciel dans mes fichiers de travail c:\users.....mais même résultat
j'ai fait un test en cliquant sur un 2ème favori d'arbre et là j'ai pu en voir une partie mais impossible de voir mon arbre en totalité avec le modèle choisi comme avant ma sauvegarde
Je n'ai que 300 personnes dans ma base
Est ce ma sauvegarde a été endommagée ?
Merci de vos aides et conseils pour retrouver une situation normale car je suis totalement bloqué

Cdt
 
Moderateur
Quel était votre modèle d'arbre avant le problème ?
Avez-vous essayé d'ouvrir la généalogie de démonstration ? Si elle s'ouvre normalement, le problème est plutôt dans votre généalogie.
De toute façon, sauf si c'est un arbre très simple et petit, il n'est pas possible de voir l'arbre en entier mais on peut augmenter le nombre de générations affichées (dans "Paramétrage de l'arbre" ).
 
Membre
Bonsoir

Le modèle d'arbre c'est geneatique 2018 avec les 3 voyants (vert/orange/rouge)
Non la génealogie de démonstration n'est pas visible
j'ai mis le nombre de générations au maximum
 
Moderateur
kraummac":3kqeo8kv a dit:
Bonsoir

Le modèle d'arbre c'est geneatique 2018 avec les 3 voyants (vert/orange/rouge)...
Je ne connais pas ce modèle d'arbre ! essayez "mode1-2018.grf" qui se trouve dans les modèles 01 Favoris.
Si vous n'obtenez rien, essayez de faire "Utilitaires/Effacer/Effacer la base de registre", cela réinitialisera Généatique.
 
Membre
Oui désolé, l'arbre utilisé est bien celui que dont vous parlez "mode1-2018.grf"

Ok si je fais "Utilitaires/Effacer/Effacer la base de registre", cela réinitialisera Généatique.

C'est à dire que tous mes paramètres seront perdus ?
Il faudra que je charge ma généalogies à partir de ma sauvegarde zip ?

merci
 
Moderateur
kraummac":qs0zl4ss a dit:
...C'est à dire que tous mes paramètres seront perdus ?
Il faudra que je charge ma généalogies à partir de ma sauvegarde zip ?...
Des paramètres, il n'y en a pas tant que cela ; le plus important est peut-être la configuration de l'écran de saisie. Il faut donc sauvegarder cette configuration (fichier.cns) sous un nom perso et après la réinitialisation, ré-ouvrir ce fichier .cns
Avant de restaurer votre généalogie, voyez d'abord si celle en place s'ouvre bien.
 
Membre
je viens de faire vos préconisations mais rien n'a changé
Après différents essais il s'avère que dès que je sélectionne le modèle d'arbre "mode1-2018.grf" rien en s'affiche
 
Membre
Fait, mais le "mode1-2018.grf" a disparu dans le choix des modèles d'arbre
du coup je travaille avec le "mode1-2011.grf" mais ce n'est pas ce que je souhaitais

ce qui est aussi bizarre c'est que ce mode a également les points indicateurs vert/orange/rouge ce qui n'est pas prévu
du coup j'ai changé d'arbre puis je suis revenu au "mode1-2011.grf" et là les points de couleur ont disparus et l'arbre est au format graphique du vrai "mode1-2011".grf

J'ai comme l'impression qu'il y a un problème dans ces modèles d'arbre et qu'il y a eu un mélange
bref comment retrouver le "mode1-2018.grf"
 
Membre
PPff bien compliqué tout ce bazar
Après quelques minutes les modèles d'arbre 2018 ont réapparu mais ne ressemble plus à ceux d'origine
ci-joint une image écran des modèles d'arbre
Regardez les mode1 et mode2-2018
Ils n'étaient pas comme ça avant



Une solution ?
 
Moderateur
Les 3 carrés colorés sont une option du paramétrage du modèle d'arbre ; sur n'importe quel modèle, vous pouvez les mettre ou les enlever. Le modèle "mode1-2011" est identique au modèle "mode1-2018", la seule différence est qu'il a été enregistré avec les carrés colorés activés. Il y a aussi une petite différence de positionnement des infos (date et lieu) pour laisser un peu de place à ces carrés. Si ce modèle n'est pas apparu après une restauration des descriptifs c'est que vous aviez sans doute fait l'installation peu après la sortie de G2018 et ce modèle n'avait pas encore été incorporé aux modèles d'arbre. Je vous le donne en pièce jointe ; mettez le fichier mode1-2018.grf contenu dans ce zip, dans le dossier C:\Users\Pascal\Documents\Généatique\Mes descriptifs 2018\Modèle d'arbres\01 Favoris
 
Fichiers joints
  • mode1-2018.zip
    6.7 KB · Affichages: 113
Membre
Très bien merci je vais faire ça ce soir mais pour rappel le modèle d'arbre apparaissait correctement avant mon crash programme qui a tout mis en l'air

Cdt
 
Moderateur
kraummac":1rl8y3r2 a dit:
Très bien merci je vais faire ça ce soir mais pour rappel le modèle d'arbre apparaissait correctement avant mon crash programme qui a tout mis en l'air
Cdt
Oui, ça m'avait un peu étonné mais l'installation a pu mettre le modèle mode1-2018 mais celui-ci in'était pas encore dans le gros fichier zip qui est utilisé quand on fait une restauration des descriptifs. Vous pouvez vérifier si ce .zip contient ce modèle ; il est en C:\ProgramData\Généatique2018\DescriptifStandard.zip\Modèle d'arbres\01 Favoris
 
Haut