• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Imprimer PDF arbre dim.30x100cm paysage

Bonjour,

afin d'envoyer chez mon imprimeur mon arbre, je dois faire un pdf de la taille indiquée (dans le titre).
J'ai donc choisi dans les propriétés du pilote PDF Généatique la dimension custom de 30x100cm, défini l'arbre sur 1 page et envoyer l'export. Cela a fonctionné, mais a l'ouverture du fichier, Adobe PDF Reader le visualise comme si c’était du A4, donc tout l'arbre est chamboulé et recroquevillé sur lui-même.

Y a t il un parametre à modifié sur Adobe Reader?

Merci d'avance.
 
Moderateur
Avez vous essayé de remettre les choses dans le bon sens comme je l'indique deux messages plus haut ? (voir image prt-pdf4.jpg )
Le fait que le coefficient soit en rouge est une alarme disant que vous ne pourrez pas lire ce qu'il y a dans les cases tellement elles seront petites mais ça n'empêche pas d'imprimer. Cependant pour vous qui avez un papier très large, ça montre que le papier n'est pas celui que vous croyez (je pense que vous essayez d'imprimer dans la petite largeur).
En pdf, tout ce qui n'est pas photo est décrit vectoriellement, et peut supporter des grossissements très fort (800%) à la lecture du pdf, mais il est raisonnable de ne pas aller en dessous de 50%, surtout s'il y a des photos car celles-ci seraient vite pixelisées.
Ci-dessous un pdf à 800% ; le grossissement dans Généatique était en rouge à 14% ; on voit l'effet sur les photos.

800p100.jpg
 
Re_bonjour,

et merci de rester avec moi a résoudre ce problème.
Si je vous comprends bien, faut favoriser le parametrage en paysage plutôt que portrait?
et aussi ne pas mettre de photo?
j'ai vu aussi que la résolution jouait aussi un rôle , faut pas qu'elle soit trop forte quand on imprime en grande taille !
 
Moderateur
Gilbert ROUSSEAU":vcjpeswg a dit:
Si je vous comprends bien, faut favoriser le parametrage en paysage plutôt que portrait?
et aussi ne pas mettre de photo?
j'ai vu aussi que la résolution jouait aussi un rôle , faut pas qu'elle soit trop forte quand on imprime en grande taille !
Oui, en paysage, votre arbre est sans doute beaucoup plus large que haut.
Si, on peut mettre des photos mais dans ce cas il ne faut pas que le coeff. de grossissement soit supérieur à 50%. Si vous mettez le papier avec la bonne orientation et la bonne dimension ce ne sera pas un problème.
Dans les dimension "Personnalisées" c'est hauteur X Largeur, donc pour vous, Paysage 310 x 940 mm et taille du papier en Auto.
Une fois définit ce paramétrage, vous réglez à "1 page" et centrez les marges.
 
Bonjour,

J'ai fait exactement ce que vous me dites et cela ne marche toujours pas.
C'est dommage car j'ai une réunion de famille le WE prochain et j'aurais bien aimé pouvoir leur presenter l'arbre.
voici les copies d'écrans, à noter que le coef de réduction est toujours en rouge.

Capture d'écran 2016-10-17 10.31.03.png
Capture d'écran 2016-10-17 10.31.13.png
Capture d'écran 2016-10-17 10.32.08.png
 
Moderateur
Il y a tout de même une chose curieuse : vous n'avez pas le même écran des propriétés de l'imprimante PDF que le mien :

prt-pdf5.jpg
De plus, vous semblez avoir trois drivers d'imprimante PDF puisque que celle que vous utilisez est "PDF_XChange(2)".
Essayez de changer d'imprimante (dans la liste vous devez en avoir 3 de Généatique) ; commencez par celle qui n'a pas de numéro.
Dans l'autre onglet (About) vous avez le numéro de version détaillé de ce driver ; est-il à la même version que le mien ?

about.jpg
 
Moderateur
Gilbert ROUSSEAU":35xuo75x a dit:
...Les options "ajuster" et "centrer" apparaissent bien sur l'ecran mais pas dans la copie d'ecran ??????...
Alors ça, c'est incroyable ! Vous devez avoir les deux drivers qui sont activés, vous en voyez un sur l'écran mais il y en a un second en arrière plan que vous ne voyez pas mais qui est celui vu par la capture d'écran ! ! :shock:
Mon "Build est 316.1 alors que le votre est 314 mais comme nous n'avons pas le même Windows, c'est peut-être normal.
Il faudrait voir quel est le build le plus récent et ne garder que ce driver dans le panneau de configuration, car on dirait qu'ils interfèrent ; ce qui expliquerait que vous en paramétrez un mais c'est l'autre qui s'exécute ! :shock:
 
J'ai été dans "panneau de configuration/imprimante" pour supprimer PDF-Xchange => Fait.
Je redémarre Généatique et essaye a nouveau: il n'y a plus qu'1 seul driver => Good.
Je teste pour voir si cela résolu le problème => NON: toujours plusieurs page en spooling et un fichier PDF en sortie pas correct, alors que à l’écran avant impression tout parait OK au niveau mise en page.
 
Moderateur
Non, ne faites pas cela, le PDF_XChange pour Généatique est une version spéciale propre à Généatique. Au mieux, vous resteriez en version DEMO avec de gros macarons publicitaires sur le PDF obtenu.
Votre problème dépasse ce que l'on peut résoudre sans être devant le pc. Il faudra peut-être demander l'assistance technique du cdip qui sait prendre commande de votre pc et qui connait mieux que nous les problèmes de son logiciel.
A votre pace, j'aurais tenté une dernière manœuvre : supprimer le dernier driver PDF_XChange5 et le réinstaller en lançant "C:\Program Files\Geneatique2016\PDFX5SA_sm.exe"
 
Moderateur
En effet c'est étrange ; j'ai aussi deux G2016 ! alors que dans "C:\Programmes" je n'en ai qu'un seul. Faute de comprendre il vaut mieux laisser tomber (provisoirement).
G2013 n'interfère pas, je l'ai installé sur mon pc et tous ces GXXXX fonctionnent très bien ensembles.
EDIT: J'ai essayé de désinstaller le second G2016 que j'avais dans cette liste ; le logiciel m'a répondu qu'il ne trouvait pas ce programme et qu'il devait déjà être désinstallé. Je pense qu'il s'agit d'un bug de l'installation de G2017 qui a été corrigé dans la version 1.0.0.6.
 
Membre
Bonjour,
Pour faire suite à la présence de 2 Géné 2016 dans le panneau de configuration et n'ayant pas encore téléchargé 2017, je me trouve également avec 2 lignes Géné 2016:
1 avec 486 Mo le 02/07/2016,
1 avec 491 Mo le 02/12/2015.

Ne serait-ce pas la dernière mise à jour de 2016 qui doit se situer approximativement en juin ou Juillet qui aurait créer cette anomalie ????

Cordialement

JC T
 

gratuit

Haut