• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

saisie assistée du nom

Membre actif
G2022 version 1.4.0
Je viens de me rende compte que la saisie assistée de nom ne marche pas dans Recherche par critères pour le nom mais marche pour le conjoint. Y aurait-il un réglage particulier pour cette dernière version que je connais pas, ou est-ce simplement une bogue?
 
Membre actif
Phénomène déjà constaté avec G2021 dans certaines conditions.
Pareil dans G2022 : aujourd'hui pas de saisie assistée mais hier je l'avais !
 
Membre actif
Bonsoir, curieusement, j'ai constaté ce problème il y a 4 ou 5 jours, mais depuis cela fonctionne chez moi. Peut-être ce n'est pas systématique.
 
Membre actif
Je pense que c'est lié au passage d'une possibilité de recherche à une autre :
du genre recherche par SOSA, puis recherche par Dictionnaire, puis recherche par Critères ...
Mais je n'ai pas réussi à reproduire ...
 
Moderateur
En effet la saisie assistée ne fonctionne pas dans la recherche par critère ; je ne l'avais même pas remarqué et c'est un bug. Je signale au cdip.
EDIT : En redémarrant G2022, c'est redevenu OK !
Il y a tout de même un problème. Ce n'est pas la première fois que je constate que certaines fonctions ne sont plus accessibles et qu'il faut redémarrer G2022 pour les retrouver. Ca n'a jamais affecté la généalogie.
 
Membre actif
C.. interruptus! Ce qui est remarquable c'est que le problème n'affecte que le nom principal dans la recherche par critère; tous les autres champs de n'importe quelle autre fenêtre fonctionnent bien.
Je ne crois pas en effet qu'il faille laisser à la chance de l'autoréparer
 
Membre actif
Comme je viens d'avoir un "décrochage" de la saisie assistée du sexe, j'ai nettoyé la base du registre, avec les inconvénients habituels (perte de certains choix). Mais la saisie assistée du nom en recherche par critères du nom n'est pas revenue. Deux questions 1- pourquoi ce décrochage? 2- comment récupérer la saisie assistée?
 
Moderateur
J'avais aussi un non fonctionnement de lla saisie assistée pour le nom dans la recherche par critères ; en effaçant la base de registre avec la fonction dans Utilitaire, cette saisie assistée est revenue, mais d'après ce que vous dites ce n'est pas vrai tout le temps. J'ai remonté ce problème au cdip ; en attendant il faudra saisir le nom en entier.
Pour la saisie du sexe, je n'ai pas remarqué de problème ; d'ailleurs je crois qu'il n'y a pas de saisie assistée pour le sexe dans la recherche par critères, ça pourrait même être gênant.
 
Membre
En effet la saisie assistée ne fonctionne pas dans la recherche par critère ; je ne l'avais même pas remarqué et c'est un bug. Je signale au cdip.
EDIT : En redémarrant G2022, c'est redevenu OK !
Il y a tout de même un problème. Ce n'est pas la première fois que je constate que certaines fonctions ne sont plus accessibles et qu'il faut redémarrer G2022 pour les retrouver. Ca n'a jamais affecté la généalogie.
En plus de mon nouveau problème de production d'un gedcom, j'ai constaté aussi que la saisie assistée des patronymes ne fonctionne pas ! Je susivrai l'affaire, merci
 
Membre actif
La saisie assistée du sexe est naturellement lors de la création d'une nouvelle fiche. Pourquoi ce décrochage est-il si "facile" et comment le récupérer sans avoir à vider la base de registre?
 

gratuit

Haut