• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Connexion avec Généatique 2021

Membre
Bonjour,

je viens d'installer Généatique 2021 (hier) et j'avais PhotodeFamille 4 installé depuis quelques mois, j'avais déjà G20.
Lorsque j'essaie de connecter les deux logiciels depuis PdF4 par le bouton Généatique de PdF4 en choisissant le .exe dans le répertoire de G21 , j'obtiens le message
"Votre version de Généatique n'est pas compatible avec Photo de Famille 4; Veuillez vérifier l'existence d'une mise à jour de Généatique".

Où est l'erreur ?
Merci pour vos réponses :) .

Cordialement.

ps.: je poste ici car cela concerne PF4 ... peut-être aurait-il été préférable de le mettre dans le fil de G21 :? !
 
Moderateur
Pour l'instant je ne peux pas vous répondre n'ayant pas fait les essais avec PF4 mais il est assez habituel de devoir réinstaller PF4 pour qu'il reconnaisse Généatique. Ceci dit il n'est pas impossible qu'il y ait un problème ; la compatibilité avec PF4 n'ayant pas été testé par les béta-testeurs. Je dois dire qu'avec ces noms de médias automatiques, ça me laisse un peu dubitatif ! A voir de plus près...
 
Membre
Merci pour la réponse ...

j'ai désinstallé PF4 (par l'utilitaire de désinstallation prévu avec) puis réinstallé.
Problème au niveau de l'activation (je ne reçois pas de mail), j'outrepasse et PF4 se lance tout de même mais la liaison avec G21 ne se fait toujours pas : même message que précédemment :?

Y a-t-il une solution envisageable ?

Bonne soirée.
 
Moderateur
Patrice47":au3idfwv a dit:
Merci pour la réponse ...

j'ai désinstallé PF4 (par l'utilitaire de désinstallation prévu avec) puis réinstallé.
Problème au niveau de l'activation (je ne reçois pas de mail), j'outrepasse et PF4 se lance tout de même mais la liaison avec G21 ne se fait toujours pas : même message que précédemment :?
Y a-t-il une solution envisageable ?
Bonne soirée.
La balle est dans le camp du cdip ... je ne peux pas en dire plus.
 
Membre
donc, a priori, peu d'espoir de voir ce problème résolu, PF4 n'étant plus maintenu depuis un moment :cry:
je vais regretter ma mise à jour et passer à autre chose (les concepteurs lisent-ils le forum ?)

Bonne soirée tout de même :wink:
 
Service technique
Membre du personnel
Avez-vous essayé d'établir la liaison depuis Généatique vers Photo de Famille ? Pour la première liaison, il est préférable de passer par Généatique, ensuite elles peuvent être établies depuis n'importe lequel des deux logiciels.
 
Membre actif
Bonjour,
Merci pour l'info, mais comment doit-on faire pour établir la liaison depuis GT 2021 vers photo de famille ?
Jusqu’à ce jour je passais de PF4 vers GT 2020. La dernière mise à jour de PF4 daterait de 2020 !!.
Une précision sur la méthode serait la bienvenue
Cordialement
La Fouine
 
Membre expert
Cela fonctionne entre G2021 et PF4
Dans le bandeau en haut à partir de G2021 vous cliquez sur l'icone PF4
Ensuite dans PF4 vous créez ou vous ouvrez votre fichier .pf3
Dans le bandeau en haut de PF4 vous aurez
Photos de famille nom de votre fichier pf3 connecté à la généalogie XX.gw2
Vous cliquez sur l’Icône à droite généatique avec la plume
Ensuite vous cliquez sur liaison avec une généalogie et vous choisissez votre généalogie
 
Membre
Bonjour,

merci jlturbe, ça a fonctionné, mais c'est bien sioux comme méthode :)
J'espère que cette connexion est pérenne, ne pas avoir à la refaire à chaque lancement.

Bonne journée à tous !
 
Membre actif
Bonjour,
Merci pour l'info.
Mais à chaque fois que je voulais lancer PF4 de Généatique2021 voilà les messages que je lisais puis de PF4 vers Généatique.
Il y a quelque chose qui m'échappe
 
Fichiers joints
  • Capture 03_de_Généatique_vers_PF4.jpg
    Capture 03_de_Généatique_vers_PF4.jpg
    8.1 KB · Affichages: 987
  • Capture 03_de_PF4_vers_Généatique.jpg
    Capture 03_de_PF4_vers_Généatique.jpg
    43.9 KB · Affichages: 987
  • Incompatibilité_de_Généatique_avec_PF4.jpg
    Incompatibilité_de_Généatique_avec_PF4.jpg
    19.3 KB · Affichages: 987
Membre
Suite des essais ...
la connexion semble se faire, j'ai bien l'affichage des identités lorsque je passe la souris sur les photos (chose que je n'avais pas avant les dernières manips).
Par contre il m'est demandé le code d'activation de PF4 ... que je ne reçois pas : mon adresse mail pour la réception de ce mail n'est pas affichée et il n'y a pas moyen de la saisir.
Sans cette activation, je ne peux faire de nouvelle identification.

J'ai envoyé un mail au CDIP (par le formulaire de contact) ... j'attend la réponse :oops:
 
Membre expert
Patrice47":2w4wqy14 a dit:
Par contre il m'est demandé le code d'activation de PF4 ... que je ne reçois pas : mon adresse mail pour la réception de ce mail n'est pas affichée et il n'y a pas moyen de la saisir.
Sans cette activation, je ne peux faire de nouvelle identification.

J'ai envoyé un mail au CDIP (par le formulaire de contact) ... j'attend la réponse :oops:
Il vous faut aller dans le menu Aide puis dans "A propos de" et entrer votre numéro de série du logiciel
PF4.png
La dernière version est la 4.1.6.0

Si vous n'avez plus ce numéro de série du logiciel il vous faut aller sur l'onglet Boutique dans le bandeau vert et vous connecter à votre compte.
Vous aurez accès à tous vos numéros de série des logiciels du CDIP
 
Membre actif
Bonsoir,
Je pense avoir résolu mon problème.
- J'ai désinstaller photo de famille 4.1.6 par le logiciel adéquat
- j'ai procédé à la réinstallation de Photo de famille
A un moment de l'installation, l'on me demandait si je voulais télécharger Généatique, comme la case était coché, j'ai laissé en l'état..
Ça a mouliné un certain temps (comme le fut du canon).
Je ne sais ce qui s'est passé avec GT 2021. Par contre,je peux accéder de GT à Photo de Famille V 4.1.6
Pour le moment, ça fonctionne.
Par contre, j'ai peut-être fait l'erreur de ne pas avoir installé PF V 4.1.6 en tant qu'administrateur. Si par la suite, je rencontre quelques problèmes, je procèderai de nouveau à l'installation de PF 4 en tant qu'administrateur.
Je ne sais si c'était la bonne solution, mais mon problème semble résolu.
Bonne soirée
 
Membre
Bonjour,

réponse à jlturbe :
dans l'écran obtenu par "Aide/A propos ...", le numéro de série est déjà pré-renseigné (et exact) et la version est bien la 4.1.6.0 mais je n'ai toujours pas la possibilité d'obtenir ce code d'activation, faute duquel je reste en version démo.

Je suis toujours en attente d'une réponse du CDIP ...

Cordialement.
 
Membre
Bonjour,

réponse du CDIP ce matin par mail, me donnant le code activation à saisir ... mais aucune zone de saisie n'est disponible !
J'ai appelé le numéro de téléphone de contact...
après diverses manipulations j'ai maintenant un message "Code activation incorrect".
Le problème est transmis à un technicien qui doit me recontacter par mail ou téléphone (mail de préférence, vu le nombre de démarchages par téléphone, je ne répond que rarement aux numéros que je ne connais pas).

En attendant je suis toujours en mode "démo" :cry:
Wait and see ... :roll:
 
Membre expert
Patrice47":18owuyua a dit:
après diverses manipulations j'ai maintenant un message "Code activation incorrect".
Le problème est transmis à un technicien qui doit me recontacter par mail ou téléphone (mail de préférence, vu le nombre de démarchages par téléphone, je ne répond que rarement aux numéros que je ne connais pas).

En attendant je suis toujours en mode "démo" :cry:
Ce n'est pas le mode demo mais Découverte pour PhotosFamille4
Essayer ceci :
Fermer généatique et photos de famille
Renommer le nom serial en serial_old qui se trouve à C:\ProgramData\PhotosFamille4
Ouvrez à nouveau PhotosFamille4 .
Rentrer le numéro de série qui vous a été donné il doit commencer par PF
 
Membre
Bonjour jlturbe,

essai fait ... même réponse : code activation incorrect :( (réponse reçue quasi instantanément)

Y a-t-il vraiment une solution ?
 
Moderateur
J'ai fait ce matin l'installation de PF4 à partir de la version d'évaluation, puis j'ai saisi le Numéro de série, celui qui commence par PF ; l'activation se fait automatiquement si vous êtes connecté à Internet.
 
Membre
Après désinstallation et nettoyage du registre de tout ce qui concernait le CDIP puis redémarrage du PC, je viens de refaire l'installation complète de G21 et PF4 ...

pas de problème avec G21 mais toujours le même résultat pour PF4 : clé d'activation incorrecte :cry:
En mode "découverte" pas de problème, je retrouve bien ma base, mais sans modification ni ajout possible donc inutile.

Je crois que je vais purement et simplement laisser tomber le CDIP (j'ai H21 en parallèle avec lequel je n'ai aucun problème).
Dommage, la gestion des photos par PF4 me plaisait bien, c'est ce qui m'avait fait acheter Généatique à l'origine (en 2014) :?

Merci à tous ceux qui ont tenté de m'aider, même sans résultat positif :)
Si quelqu'un a une idée, je suis toujours près à tenter :roll:

Cordialement.
 
Service technique
Membre du personnel
Il y a effectivement un problème entre Photo de Famille 4 et Généatique 2021, nos développeurs font tout pour le résoudre au plus vite.
 
Haut