• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

généatique 2013 : module gwSuite.bpl

Membre
bonjour,
je dispose de la version généatique 2013 et depuis presque un an je ne peux plus créer de documents.
j'ai eu le support à l'époque mais aucune solution n'avait fonctionné plus d'une semaine
Lorsque j'envoie ma demande de création de doc (quel qu'il soit) la barre de défilement reste coincée au milieu et tout est bloqué. Il faut que je ferme tout et réouvre généatique et bien sur je n'ai pas mon doc.
Le message d'erreur qui apparait est celui ci :
(en haut de mon pavé msg d'erreur : Généatique 2013 version 1.3.0 - Aucune généalogie n'est sélectionnée)
et dans le pavé : violation d'accès à l'adresse 04E58B24 dans le module 'gqSuite.bpl'. Lecture de l'adresse 00000000;
Je viens de changer d'ordi et j'ai donc réinstallé généatique. Miracle tout a bien fonctionné....2jours
et depuis même message, et même impossibilité de créer des documents.
J'ai restructuré, réparé, restauré... rien n'y fait
j'ai aussi téléchargé et utilisé un utilitaire de réparation de Gwsuite, aucun résultat non plus..
je ne sais plus quoi faire... et j'espère vraiment un miracle de ce forum.
Par avance, merci de votre aide et bon dimanche
fabienne
 
Membre expert
Modérateur
BétaTesteur Généatique
A défaut d'un diagnostique exact, on peut toujours essayer la série classique des interventions ; donc à essayer dans l'ordre :
- Avec votre généalogie ouverte, "Utilitaires/Effacer/Effacer l'historique des actions de saisies".
- Une restructuration avec "Réenregistrement, classement et symétrie" (vous l'avez déjà fait je crois).
- "Utilitaires/Effacer/Effacer la base de registre".
- "Utilitaires/Restaurer/Restaurer les descriptifs standard".
- Si ce n'est toujours pas bon, un réinstallation de G2013 s'impose ; utilisez plutôt le téléchargement de G2013 sur la page http://www.cdip.com/telechargement.htm (il y a un petit formulaire à remplir). Lors de l'installation, vérifiez que "Installer le pilote d'imprimante PDF_XChange 5.0" est bien coché.
- Si ça ne suffit pas, faites un grand nettoyage de votre généalogie en faisant "Utilitaires/Fiches/Extraction, copie,.. de fiches" vers un nouveau fichier, en sélectionnant "Toute votre généalogie" et en cochant toutes les options. Ca remet souvent en place des choses que même les restructurations n'arrive pas à réparer.
- Il arrive que dans certains documents (livrets de famille, ... ) certaines illustrations posent problème ; alors faite un essai sans les illustrations en renommant le fichier Images inclus dans la généalogie (Images_tmp). Un autre dossier Images, vide, sera créé, mais après l'essai vous pourrez le supprimer et renommer Images_tmp en Images.
- Si le problème persiste..... on avisera... !
Faites une sauvegarde de votre généalogie avant toute manœuvre.
 
Membre
bonjour,
et merci de votre réponse : je teste tout cela avant demain
Si je dois réinstaller généatique, faut il que je désinstalle avant ou bien puis je le faire par dessus la version installée?
bonne soirée
 
Membre expert
Modérateur
BétaTesteur Généatique
Non, il ne faut pas désinstaller avant une réinstallation ; c'est ce que recommande le cdip.
Quelle taille fait votre généalogie ?
Le problème se produit-il sur d'autres généalogies ?
 
Membre expert
Modérateur
BétaTesteur Généatique
duhard":14y146ge a dit:
je n'ai qu'un seul dossier de généalogie et il contient 1800 individus
Ok, alors faites déjà les actions du message plus haut et si ça ne suffit pas on verra d'autres méthodes.
 
Membre
bonjour,
j'ai suivi votre procédure à la ligne et effectué les 4 premières réparations
et tout à l'air de fonctionner
je croise les doigts pour que cela dure!
je garde précieusement votre mail et vous envoie un grand grand merci pour ces explications fort efficaces.
bonne fin de journée
:D
 

gratuit

Haut