• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe
  • Découvrez la nouvelle section du forum : Réalisations dans Généatique. Montrez et partagez vos créations d'arbres dans Généatique !
    Et participez au concours !

Table de référence des lieux

Membre
Comment stabiliser la ou les tables de référence de lieux ?
Ma généalogie s'étend sur 3 pays, Belgique à 90%, Pays-Bas et France.
Pour chaque pays j'ai fait un choix des informations de lieux à prendre en considération.
Pour la Belgique : Ville ; Numéro INS ; PROVINCE ; Pays --- et j'ai validé ce choix[/u].
Pour une raison que j'ignore, lorsque j'ouvre Geneatique 2013, il choisi ARRONDISSEMENT au lieu de PROVINCE !!!
Y-a-t'il un autre paramètre à mettre à jour pour conserver MON choix !
Grand merci d'avance pour votre aide
Jacle
 
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
En cliquant sur l'icône qui est en bout du champ de saisie des lieux vous ouvrez le volet des tables des lieux et en haut il y a "Choix du pays". Vous cochez "Belgique" et avec Belgique sélectionnée (en surbrillance ou en bleu), vous avez "choix des zones" ; vous choisissez "Ville ; Numéro INS ; PROVINCE ; Pays" et cliquez en haut sur "Valider".
Normalement cette option pour la Belgique restera mémorisée d'une session à l'autre. Ce choix (mémorisé dans la base de registre de G2013) est appliqué pour toutes les généalogies.
 
Membre
La procédure que vous décrivez, est celle que j'ai appliqué. Elle est valable pour la session en cours.
Vous fermez généatique et l'ouvrez immédiatement après et catastrophe l'Arrondissement est remis par défaut au lieu de la Province (idem si l'on fait le choix de la Région) !!!
Est-ce un bug de geneatique 2013 ???
De même la case Pays-Bas cochée ne l'est plus !!!
La France est OK.
Merci pour vos réponses.
Jacle
 
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
Alors, c'est que vous n'avez pas accès au registre de Généatique peut-être pour une question de "contrôle de compte Windows". Essayez de redéfinir ces zones mais en ayant ouvert G2013 en tant qu'administrateur (clic droit sur l'icône de G2013, puis Ouvrir en tant qu'administrateur).
 
Membre
J'ai le même problème avec l'ouverture de geneatique sous l'option administrateur !!!
MAIS
je crois avoir trouvé : j'ai décoché la case " Afficher automatiquement "
ET apparemment cela fonctionne, la Province est conservée.
Grand merci pour votre aide.
Jacle
 
Membre expert
Modérateur
BétaTesteur Généatique
Ambassadeur Généatique
jacle":17n376jb a dit:
...je crois avoir trouvé : j'ai décoché la case " Afficher automatiquement "
ET apparemment cela fonctionne, la Province est conservée....
Il est anormal que la configuration ne soit pas conservée même en automatique. J'ai essayé de reproduire ce qui serait un bug mais je n'y suis pas arrivé ; même en automatique, la configuration est bien mémorisée d'une session à l'autre.
 

gratuit

Haut