• Bienvenue sur la nouvelle version du forum Guide de généalogie,

    Si vous avez du mal à vous connecter, faites une demande de réinitialisation de mot de passe : Réinitialiser mon mot de passe

Implexes

Membre
Bonjour à tous,

Je suis confronté à un petit souci, je désire le temps de mettre à jour plusieurs données dans mon arbre, à remplir des données, livrets militaires, transcription d'actes, ajout de photos etc etc, et tout ce qui fait la richesse de Généatique 2021, à ne pas afficher les implexe

Dans le paramétrage de l'arbre j'ai suivi le conseil d'un de nos généalogistes dans le forum en intervenant dans :
Paramétrage de l'arbre :
Dans la fenêtre "Implexe" j'ai désactivé la puce : activer la gestion de l'implexe
puis mis au plus simple l'épaisseur de la liaison et en changeant aussi la couleur.
j'ai aussi désactivé la puce : Afficher le paramétrage des liaisons dans l'arbre.
Malheureusement après avoir fermé la généalogie, puis à la nouvelle ouverture les paramétrages sont de nouveaux cochés dans leur position d'origine,
Pouvez vous m'aider à solutionner ce petit désagrément qui n'enlève rien à sa fonction première qui est elle très intéressante.

Bien à vous tous
Bobman06
 
Membre expert
Modérateur
BétaTesteur Généatique
Après avoir modifié les paramètres il faut cliquer sur "Enregistrer" pour que ces changement soient mémorisés.
Pour activer la gestion des implexes il faut que la case soit cochée ; par contre il vaut mieux ne pas cocher la cases "Afficher le paramétrage des liaisons dans l'arbre", il n'y a aucune utilité à changer ces liaisons à tout moment.
 
Membre
Bonjour à tous,

Merci Mr PREDIGNY,
Il me suffisait de regarder à droite de l'écran effectivement, je n'osai pas toucher à cette puce.
Merci encore une fois de vos judicieux conseils.
Je pense aussi aller voir mon opticien, ou peut-être nettoyer mes lunettes.

Bien à vous
bobman06
 

gratuit

Haut